Closed Thread
Results 1 to 5 of 5

Reload Thread: i need help.

  1. #1
    Slammer05's Avatar
    Slammer05 is offline Junior Member



    Join Date
    Dec 2008
    Location
    killeen, TX
    Posts
    3
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Icon32 i need help.

    well i just installed two 12in dual speakers( they are in a box) and a 600w sony explode amp into a cheve colbalt. and i noticed that when the key is not in the ignition an the door is open longer than 20 seconds the speakers begin to bass out real loud. i don't know what the issue is other than problabley bad wiring. it also buzzes a little when you turn the car off and get out of the vechile. if anyone has any advice please let me know how i can fix it.







  2. #2
    revrider1's Avatar
    revrider1 is offline Hmmm...



    Join Date
    Jul 2005
    Location
    Down South~3rd Coast~TX
    Age
    35
    Posts
    29,521
    Post Thanks / Like
    Images
    6
    Mentioned
    0 Post(s)

    Re: i need help.

    Bad ground?




  3. #3
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    10,711
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i need help.

    You definatly need to check some wiring. What HU




  4. #4
    Louisiana_CRX's Avatar
    Louisiana_CRX is offline dem shoes......



    Join Date
    Aug 2006
    Location
    Piney Hills of Louisiana
    Posts
    34,152
    Post Thanks / Like
    Images
    9
    Mentioned
    31 Post(s)

    Re: i need help.

    wired wrong




    Current 2010 Louisiana USACi State Records :

    Trunk 0-1000.................. 151.3
    StreetBeat 2................... 145.6
    Stock 1801-up.................153.8
    SuperStock 1801-up..........154.2
    Top three in 11 out of 26 power classes and Louisiana USACi Points Leader at 465

  5. #5
    alibies's Avatar
    alibies is offline Member



    Join Date
    Mar 2008
    Location
    ohio
    Posts
    37
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: i need help.

    is the remote wire keeping the speakers on after the car is off? are you using an aftermarket radio? if not where did you get your remote wire? sometimes speakers being fed through a line output converter can cause feedback because there is no signal heading into the amp... the result is usually a buzz or a woooommmmppppppppppp noise




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum