Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 47 of 47

Reload Thread: My install so far lots of pics

  1. #46
    xxBURT0Nxx's Avatar
    xxBURT0Nxx is offline Team Ramrod



    Join Date
    Jan 2008
    Location
    Denver, Colorado
    Posts
    1,113
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by bigbangtheory View Post
    Big 3 does help. I had done in my cavalier and when I traded it in on my Focus, I didn't do it and just ran tiny 4g wire compared to the 0/1g wire.

    I was getting quite a bit of dimming of a 1000 SM-1 Autotek amp, but not with my SS 750.1 Autotek in two different setups in my Focus. Seems I can't go over 1000rms or I get dimming.

    When I rebuild my setup this coming year, going to do 0/1g and big 3 with no battery and see if I get away with that.......probably 1000rms again, but not sure yet.
    You should be fine if you are only running 1000watts and do the big 3 as long as you have a decent stock battery, if not then just do the big 3 and get a nice battery for the front and you should be good. If you were going to run more power I would just get a nice battery for the back and run an isolator and keep the stock battery for the car itself!



    Refs: straightchillin, bad @ss chevy, Echo42987, dye4metal, nate2587, ThomasG, nismos14, AK SloPok

    Quote Originally Posted by wishbone View Post
    Just get over it my friend, the alternator does not charge the cap, period.

    WB




  2. #47
    bigbangtheory's Avatar
    bigbangtheory is offline CarAudio.com Veteran



    Join Date
    Sep 2005
    Location
    Venus or Mars, just depends.
    Age
    37
    Posts
    27,258
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by xxBURT0Nxx View Post
    You should be fine if you are only running 1000watts and do the big 3 as long as you have a decent stock battery, if not then just do the big 3 and get a nice battery for the front and you should be good. If you were going to run more power I would just get a nice battery for the back and run an isolator and keep the stock battery for the car itself!
    Yeah, I had kinetiks for my cavy as well. Forgot to mention that, lol!

    Just want to see if I can get away with not running an extra battery or replacing the front. If so, then so be it. I can get one of my older Kinetiks I sold a buddy and told me he would sell it back to me for 50 bucks, which is 50 dollars cheaper than I sold it too him, lol!

    just a 600cc..........he refuses to sell me back my 2400.



    Refs~Max Power(ST), bnevets27(ST), 99oldsintrigue(ST), matrxx dude(BF), Ficaraudio(BF), Zachzchw(BF), tigerf117(ST), 5.7TBI(BF), DBfan187(ST), Joesph M(ST), 97gp(ST), Cornbreadxd(ST), SlappinX(ST), nycspudz03(ST), bl0ckd(BF), Sctattooer(ST), hitman34608(ST), Wackdogg(ST), ggk(ST), 03F150MrSBF(STx2), Dye4metal(ST), Mikey7182(BF), Wu501(BF), Twisted_0912(BF), Crunklech(BF), psychoacoustics(BF), Tyler Chavez(ST), GTO Dave(ST), Thisistiny(ST), DarkScorpin(BF), davidtemple(BF), BassaddictJ(BF), Geoff_off_me(BF), Dragnix(BF)

    BF=Bought from
    ST=Sold too

Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum