Closed Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 31 to 45 of 47

Reload Thread: My install so far lots of pics

  1. #31
    GAM3OVR's Avatar
    GAM3OVR is offline Jeka is Back



    Join Date
    Jun 2008
    Location
    Russia
    Age
    25
    Posts
    7,098
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by CANYOU_HEARME View Post
    Isn't he the dumb sap that got dumped by his girl, but he still did the install on her car anywayz lol?
    IDSKOT



    REFS:
    Sold to: stevew007, Worstenemy453, HelloImBob, All_Rice, Durney, sixfootman2005, jaes90, d-REW, RidnClean, Pbateman
    Bought from: Lousiana_crx, 96impala, KHARPS, Pjvoc, WhiteIce, Dvcevoblack, Jrgreene1968, Zack39648, Dave_Damage, Freelander, Connersdad19, Slammed, Ali1, TeamSouthrnBass, RXZILLA, oldschool4me, Fusion_FREAK, Simpsonbuck, Acex3a, jaredspl, JEXTEL, jamesw, orangelss, Ridinhi, 01 S 10, jmkanek, luv2shrOOm, braggpawn, sub2weeker, tv559, Alanhall,
    Traded with: Duece212, cleansoundz, kcdc30, got_focus?, 90accordman, BASS_WARRIOR, crazyman03,

    Smurfygotmojo=scammer!!!




  2. #32
    EuphoricBass247's Avatar
    EuphoricBass247 is offline Senior VIP Member



    Join Date
    Nov 2008
    Location
    West Palms,FL
    Posts
    307
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    endofdays knows nothing from what ive seen so far,and im a newbie sayin this .




  3. #33
    endofdays89's Avatar
    endofdays89 is offline Banned



    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by 420guy View Post
    Ok so let me start off by saying this was only a quick temp install to get through the winter. Living in S.Ontario with no garage SUX. So I have done installs before but only simple basic ones. Buy a prefab box screw an amp on run some wire from the battery and an rca and crank it up. Replaced speakers in factory locations head unit etc. This is the first install I actually cared how it looked, and the first box ever built. Oh BTW those Kenwoods cost me $40 for the pair and have served me well for the past 4 years with no problems. I had just bought a prefab bandpass box for them and wasn't really impressed. Now that they are actually in a spec built sealed box they have come alive and now really thump. The wires were only visible in the pics because we had pulled the box out to see the back of the amp rack. With the box in you will not see them at all unless you actually stick your head in the trunk and look in behind it. If you meant the wires on the Memphis amp I will be making trim pieces to cover the ends of it. I guess I should have specified all this right off the bat.

    endofdays89 I will assume you have a crappy monitor as you have been the only one in 100 or so post on the different forums that didn't think the carpet job was awesome.

    Nick
    the carpet job is great, but the install i'm just not liking. It's just my opinion.




  4. #34
    anj46907's Avatar
    anj46907 is offline No Longer Truckin



    Join Date
    Nov 2008
    Location
    Bradenton, Florida
    Age
    29
    Posts
    3,005
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    im not sure if im a fan of kenwood subs




  5. #35
    endofdays89's Avatar
    endofdays89 is offline Banned



    Join Date
    Jul 2008
    Location
    missouri
    Posts
    3,906
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by EuphoricBass247 View Post
    endofdays knows nothing from what ive seen so far,and im a newbie sayin this .
    So i can't state my honest opinion on here. If everyone liked the same things the world would be a boring place wouldn't it. It is good for a first install, but the kenwoods gotta go, and everything comes slowly in car audio so i'm sure OP will get something better.

    yes, the carpet is good, i can't do carpet well at all.




  6. #36
    IDSkoT's Avatar
    IDSkoT is offline Resonating Reticular



    Join Date
    Jan 2008
    Location
    Miami, Florida
    Posts
    6,274
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    I think you should turn your subs around, put that amp plate behind the sub box, and seal the trunk off from the cab (with the subs in the cab part). This will increase bass output.

    But I like the amp-rack/stand-thingy. Although you should think about moving it. The carpet + the size it is and where it is, is probably lowering your audible output. The carpet naturally "absorbs" waves. So, even still, having something nearly blocking off a big part of the opening into your cab is gunna dampen things.



    Now designing / building boxes.
    (Only building sealed and aero port boxes.)
    PM me.

    Feedback Thread

    Refs: MSW Danny, atsaubrey (great seller), ampjunkielikeme, wgsj_fortvalley, tEh koRnDog, bad @SS chevy, Nismos14 (who is the man. )



  7. #37
    IDSkoT's Avatar
    IDSkoT is offline Resonating Reticular



    Join Date
    Jan 2008
    Location
    Miami, Florida
    Posts
    6,274
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by ProjectPechkin View Post
    IDSKOT
    Yes. That's me.

    And to be fair... I thought her and I were gunna remain friends and I could squeeze out a little more booty

    But that's not the case. -shrug-
    It adds more experience and whatnot... and I learned never to install ish for free.



    Now designing / building boxes.
    (Only building sealed and aero port boxes.)
    PM me.

    Feedback Thread

    Refs: MSW Danny, atsaubrey (great seller), ampjunkielikeme, wgsj_fortvalley, tEh koRnDog, bad @SS chevy, Nismos14 (who is the man. )



  8. #38
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,047
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    I had that cap in my first real install. It really ******, but to each it's own. It ****** because my DMM read one thing and the cap said another.



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...

  9. #39
    420guy's Avatar
    420guy is offline Junior Member

    Threadstarter


    Join Date
    Oct 2008
    Location
    Brampton, Ont, Canada
    Posts
    11
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by IDSkoT View Post
    I think you should turn your subs around, put that amp plate behind the sub box, and seal the trunk off from the cab (with the subs in the cab part). This will increase bass output.

    But I like the amp-rack/stand-thingy. Although you should think about moving it. The carpet + the size it is and where it is, is probably lowering your audible output. The carpet naturally "absorbs" waves. So, even still, having something nearly blocking off a big part of the opening into your cab is gunna dampen things.
    Well when they were in the bandpass box they sounded louder like this. So when I put the sealed box in I kept them firing to the back. It used to get twice as loud when I opened the trunk with them firing into the cabin at the back seat. Doesn't do that now.

    I don't know how much difference moving the amp rack will make as it still has to go through the back seat. I know it dosn't look it in the pics, but there is surprisingly alot of space between it and the sides. Easily 6" on each side is still open to the cabin. Everything is being torn out in the spring for a complete rebuild. New subs and amp and a new slot port box built for the new subs. I have a line on a Memphis 1500D ( matches my current 4ch Memphis) used for $350. I will be grabbing that I think and will get new subs to match. New HU with bluetooth as I use my cell phone as my MP3 player. Before everything is installed I will take some time to play around with where the subs want to be, then build everything else around that.

    Thanks again for all the positive comments guys. Keep the critiques coming too, I want to improve my techniques, and it is easier ( and cheaper )to learn from others mistakes LOL.



    System so far;
    HU ~ Kenwood KDC MP 208
    Front stage ~ JL Audio VR650CSi comps running off deck
    Subs ~ 2x Kenwood KFC2505
    Sub amp ~ RF P300.1
    Cap ~ Power Acoustic 3 Farad digital cap
    Deadening ~ B-Quiet extreme



    http://www.caraudioclassifieds.org/t...rs/420guy.html

  10. #40
    bigbangtheory's Avatar
    bigbangtheory is offline CarAudio.com Veteran



    Join Date
    Sep 2005
    Location
    Venus or Mars, just depends.
    Age
    37
    Posts
    27,258
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by endofdays89 View Post
    the carpet job is great, but the install i'm just not liking. It's just my opinion.
    Do you have ADD or something? Honest question here.

    You just got done saying the carpet don't look pretty and now you are saying it looks great!

    WTF is wrong with you?

    You change your mind with whatever the forum is going with to try and fit in. You were probably like, I betcha everyone knocks on the carpert job, so I will comment on that first, yet you were the only dumbshit to say otherwise.

    You try so hard to fit in here anymore it is sad. Remain the dumb **** we all know you to be, because you will never fit in here.



    Refs~Max Power(ST), bnevets27(ST), 99oldsintrigue(ST), matrxx dude(BF), Ficaraudio(BF), Zachzchw(BF), tigerf117(ST), 5.7TBI(BF), DBfan187(ST), Joesph M(ST), 97gp(ST), Cornbreadxd(ST), SlappinX(ST), nycspudz03(ST), bl0ckd(BF), Sctattooer(ST), hitman34608(ST), Wackdogg(ST), ggk(ST), 03F150MrSBF(STx2), Dye4metal(ST), Mikey7182(BF), Wu501(BF), Twisted_0912(BF), Crunklech(BF), psychoacoustics(BF), Tyler Chavez(ST), GTO Dave(ST), Thisistiny(ST), DarkScorpin(BF), davidtemple(BF), BassaddictJ(BF), Geoff_off_me(BF), Dragnix(BF)

    BF=Bought from
    ST=Sold too

  11. #41
    420guy's Avatar
    420guy is offline Junior Member

    Threadstarter


    Join Date
    Oct 2008
    Location
    Brampton, Ont, Canada
    Posts
    11
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by TurdFergueson2 View Post
    I had that cap in my first real install. It really ******, but to each it's own. It ****** because my DMM read one thing and the cap said another.
    Well I have checked mine and it was almost exactly the same as my DMM. Maybe out by less than .05. But I do know what you mean by it ******, when I first got it I had it in a 2000 Neon and it didn't really make any difference at all. I have it in my 97 Cavi now and have virtually no headlight dimming at all and running 2x the power. Will have to unhook it one of these days and see how much of a difference it makes. I just leave it in for now because I can LOL, and it looks kinda cool with the blue neon and the volt meter all lit up.



    System so far;
    HU ~ Kenwood KDC MP 208
    Front stage ~ JL Audio VR650CSi comps running off deck
    Subs ~ 2x Kenwood KFC2505
    Sub amp ~ RF P300.1
    Cap ~ Power Acoustic 3 Farad digital cap
    Deadening ~ B-Quiet extreme



    http://www.caraudioclassifieds.org/t...rs/420guy.html

  12. #42
    TurdFergueson2's Avatar
    TurdFergueson2 is offline Team D.O.A.



    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    7,047
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by 420guy View Post
    Well I have checked mine and it was almost exactly the same as my DMM. Maybe out by less than .05. But I do know what you mean by it ******, when I first got it I had it in a 2000 Neon and it didn't really make any difference at all. I have it in my 97 Cavi now and have virtually no headlight dimming at all and running 2x the power. Will have to unhook it one of these days and see how much of a difference it makes. I just leave it in for now because I can LOL, and it looks kinda cool with the blue neon and the volt meter all lit up.
    Look up how to do the Big 3 and throw that thing in the ocean. That or sell it to a local guy. My friend wanted to buy mine and I couldn't even sell it to him. Friends don't sell friends caps.



    Sold to: Rc10Mike, Philpbak, pbnj123, WALKSUP, silvercookie, Sir Smoke Alot
    Bought from: Korn4life, chaunb3400, fasfocus, mlstrass, Bumpin Buick, wheeler8921, annarbor84

    Quote Originally Posted by Cameron_B View Post
    I pulled into the trailer park at around 3 am bumping my sony xplod 12 on sony amp. **** SLAMS!!!!!! Anways, I pulled up and it got all the girls wet.....I guess im an uncle and a dad now
    Quote Originally Posted by Cameron_B View Post
    Don't listen to all the haters, their shiz doesnt knock...EDIT: Ohh yea, and by the way....before you haters start mouthing, I got my SLAB from wall-mart....that ish doesnt bang it XPLODES. Yea..I run sony... Schoche -SP box with 4 inch PVC downfiring into pasenger wheel well. 5-6 inch streamers...

  13. #43
    fast85_gt's Avatar
    fast85_gt is offline Banned



    Join Date
    Sep 2008
    Location
    ga
    Posts
    1,078
    Post Thanks / Like
    Images
    2
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by bigbangtheory View Post
    Do you have ADD or something? Honest question here.

    You just got done saying the carpet don't look pretty and now you are saying it looks great!

    WTF is wrong with you?

    You change your mind with whatever the forum is going with to try and fit in. You were probably like, I betcha everyone knocks on the carpert job, so I will comment on that first, yet you were the only dumbshit to say otherwise.

    You try so hard to fit in here anymore it is sad. Remain the dumb **** we all know you to be, because you will never fit in here.
    hmmm




  14. #44
    420guy's Avatar
    420guy is offline Junior Member

    Threadstarter


    Join Date
    Oct 2008
    Location
    Brampton, Ont, Canada
    Posts
    11
    Post Thanks / Like
    Images
    3
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Quote Originally Posted by TurdFergueson2 View Post
    Look up how to do the Big 3 and throw that thing in the ocean. That or sell it to a local guy. My friend wanted to buy mine and I couldn't even sell it to him. Friends don't sell friends caps.
    Yup big 3 is the first thing being done when the rebuild starts. Will be 0ga as well as replace the 4ga going to the trunk. I will probably put a package together with the old subs, box, amp, & cap for a noob who wants a nice little starter setup.



    System so far;
    HU ~ Kenwood KDC MP 208
    Front stage ~ JL Audio VR650CSi comps running off deck
    Subs ~ 2x Kenwood KFC2505
    Sub amp ~ RF P300.1
    Cap ~ Power Acoustic 3 Farad digital cap
    Deadening ~ B-Quiet extreme



    http://www.caraudioclassifieds.org/t...rs/420guy.html

  15. #45
    bigbangtheory's Avatar
    bigbangtheory is offline CarAudio.com Veteran



    Join Date
    Sep 2005
    Location
    Venus or Mars, just depends.
    Age
    37
    Posts
    27,258
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: My install so far lots of pics

    Big 3 does help. I had done in my cavalier and when I traded it in on my Focus, I didn't do it and just ran tiny 4g wire compared to the 0/1g wire.

    I was getting quite a bit of dimming of a 1000 SM-1 Autotek amp, but not with my SS 750.1 Autotek in two different setups in my Focus. Seems I can't go over 1000rms or I get dimming.

    When I rebuild my setup this coming year, going to do 0/1g and big 3 with no battery and see if I get away with that.......probably 1000rms again, but not sure yet.



    Refs~Max Power(ST), bnevets27(ST), 99oldsintrigue(ST), matrxx dude(BF), Ficaraudio(BF), Zachzchw(BF), tigerf117(ST), 5.7TBI(BF), DBfan187(ST), Joesph M(ST), 97gp(ST), Cornbreadxd(ST), SlappinX(ST), nycspudz03(ST), bl0ckd(BF), Sctattooer(ST), hitman34608(ST), Wackdogg(ST), ggk(ST), 03F150MrSBF(STx2), Dye4metal(ST), Mikey7182(BF), Wu501(BF), Twisted_0912(BF), Crunklech(BF), psychoacoustics(BF), Tyler Chavez(ST), GTO Dave(ST), Thisistiny(ST), DarkScorpin(BF), davidtemple(BF), BassaddictJ(BF), Geoff_off_me(BF), Dragnix(BF)

    BF=Bought from
    ST=Sold too

Closed Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum