Closed Thread
Results 1 to 4 of 4

Reload Thread: Getting the ball rolling...(part 2)

  1. #1
    JrVtecAccord's Avatar
    JrVtecAccord is offline Senior VIP Member



    Join Date
    Jan 2008
    Location
    Dallas,TX
    Posts
    355
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Getting the ball rolling...(part 2)

    Part 1 if anyone is interested

    Previous Setup:
    Polk Audio SR6500
    BA SL69
    Alpine IDA-X100
    Alpine PXA-H100
    Alpine BT300
    Alpine PDX 4.150 & 1.600
    ID MAX 12V3 Ported to ~28hz I think

    Planned Setup:
    Boston SPZ60
    Boston SL69
    Alpine W505
    Alpine H701
    Alpine BT350
    JL HD600/4 & 750/1
    ID MAX 12V3 Ported to ~28hz I think

    I have already installed new front door panels, I had drilled a hole for the tweet in my previous install. SPZ60's are installed in coax config.

    FYI If you plan to drill in your new door panels, remember these f-ers cost $. I paid $700 for two new door panels from BKHONDAPARTS.

    Not sure what to order next the 505 & 701 or the JL amps, cant afford to order them all together

    New pics coming soon, planned to be done by MID JAN



    OEM Navi HU | JL C5-650x | SL95 | JL 300/4 | UNDER CONSTRUCTION what to do
    My Build Log | refs/feedback




  2. #2
    JrVtecAccord's Avatar
    JrVtecAccord is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2008
    Location
    Dallas,TX
    Posts
    355
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting the ball rolling...(part 2)

    Installed the SPZ60's in coax config. I only have them running on HU power and they sound great, I can easily hear that these will have more low end than anything else I have tried.





    OEM Navi HU | JL C5-650x | SL95 | JL 300/4 | UNDER CONSTRUCTION what to do
    My Build Log | refs/feedback

  3. #3
    JrVtecAccord's Avatar
    JrVtecAccord is offline Senior VIP Member

    Threadstarter


    Join Date
    Jan 2008
    Location
    Dallas,TX
    Posts
    355
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting the ball rolling...(part 2)

    Got rid of everything. Actually had everything installed for about a week. Pulled everything out and sold it. Just lost the passion for car audio at the moment. My HT setup has my attention right now

    Now just have a simple setup.

    JL C5s in the front doors powered by a JL 300/4 connected directly to the OEM Navi HU. I am quite surprised how good it sounds. I purchased the C5s because I wanted a decent coax 6.5 speaker up front. And went with the 300/4 because of the speaker level inputs without the need of adding a LOC. Like I said kept this setup SIMPLE.

    All I can say is wow, it sounds GREAT. The C5s can play pretty low, I have them crossed at 60hz 12db slope. The only thing that concerns me is the 300/4, this amp runs HOT, with about 45 mins of low to high volume, it can get very hot to the touch. It never goes into protect, but to hot for my liking. I will be getting rid of it and replacing it with a HD 600/4.




    OEM Navi HU | JL C5-650x | SL95 | JL 300/4 | UNDER CONSTRUCTION what to do
    My Build Log | refs/feedback

  4. #4
    Join Date
    Jun 2009
    Location
    Orange County, CA
    Posts
    30
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Getting the ball rolling...(part 2)

    Good to hear the positive report. Simple can sometimes be the best solution!




Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum