Closed Thread
Page 3 of 3 FirstFirst 1 2 3
Results 31 to 33 of 33

Reload Thread: 15" RE SX off 1k rms in an Expedition (pics/vid)

  1. #31
    NoPh33rRaCiNg's Avatar
    NoPh33rRaCiNg is offline CarAudio.com Elite



    Join Date
    Aug 2006
    Location
    Kent, WA
    Age
    25
    Posts
    1,548
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: 15" RE SX off 1k rms in an Expedition (pics/vid)

    looks good im running that exact same setup except my box is at ~31. what are your gains set at that babys not moving much yet? i get a pretty **** good amount of flex on mine also for one sub.

    http://www.youtube.com/watch?v=ReC34...eature=related



    Team DC Audio : Team NWSPL : Team Shok





  2. #32
    Rashaddd's Avatar
    Rashaddd is offline Terrrrrist

    Threadstarter


    Join Date
    May 2008
    Location
    Sacramento
    Posts
    5,095
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 15" RE SX off 1k rms in an Expedition (pics/vid)

    Quote Originally Posted by NoPh33rRaCiNg View Post
    looks good im running that exact same setup except my box is at ~31. what are your gains set at that babys not moving much yet? i get a pretty **** good amount of flex on mine also for one sub.

    http://www.youtube.com/watch?v=ReC34...eature=related
    Its actually moving quite a bit more than it looks like on camera...not sure why the camera makes it look like less (though I know its partially because this camera barely picks up anything below 40hz ish with flex/excursion/anything vibrating)




    Refs: themommyvan, CharlieAnderson, bassknocker23, bigbirney420, wu501, _JaY_, lrc131, R/T Pimp, NeverEnuffBass, d-REW, slapmaster, headbussaboi, edzy, adio, 1ndatrunk, jfink, k_schutte, bigredhybrid, ARSkemp, s-saudio, pimpdaddyq, AudioFreak, scarolinablazin, ssackett, kylebechtold, craigzter, etc..................

  3. #33
    ramdaspadhye's Avatar
    ramdaspadhye is offline Senior VIP Member



    Join Date
    Jul 2007
    Location
    Memphis, Tenn
    Posts
    225
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: 15" RE SX off 1k rms in an Expedition (pics/vid)

    Quote Originally Posted by sue bee View Post
    Probably had it tuned too high.
    You quoted what I said.... and it was at 33hz... I double checked my math before I built the box



    2010 GMC CrewCab Z71 (stock for now)

    =REFS=
    BryanCain (Trade)

Closed Thread
Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum