Closed Thread
Results 1 to 6 of 6

Reload Thread: Here is my first "real" system

  1. #1
    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Here is my first "real" system

    I have been on here for a little bit and have decided to show off my attempt at such a big system. Of course critiques are wanted.
    First - The components
    Alpine 9855
    Clif Designs 6.5 Components - PX650C - Fronts
    Clif Designs 5.25 Components - PX525C - Rears
    CDT EF-8 8 inch subx2
    Elemental Designs EU-700 6.5 Subx2
    MB Quart RWE 302 12in Subx3
    Powerbass ASA 400.4
    Powerbass ASA 300.2
    Powerbass ASA 1000.1
    2 runs of Fosgate 4 gauge wiring
    Vehicle is an 03 Explorer with the Big 3 done.

    This is a lot of subs. The 2 elemental 6.5 subs will be fiberglassed into the front doors and will run all the time. The 8s will be fiberglassed into the rear floor and used when I have to take the 12s out and use the Explorer for Utility stuff. The 12s will be wired at 1.3ohm and the 8s will be at 2 ohm.
    Attached Thumbnails Attached Thumbnails Here is my first "real" system-cars-sounds-002-small-.jpg  
    Last edited by nittanylion64; 06-26-2008 at 06:50 PM. Reason: forgot some stuff







  2. #2
    Join Date
    Mar 2008
    Location
    Inland Empire
    Age
    25
    Posts
    8,783
    Post Thanks / Like
    Mentioned
    1 Post(s)

    Re: Here is my first "real" system

    are u running all those subs at the same time sorry a lil confused




  3. #3
    nittanylion64's Avatar
    nittanylion64 is offline Member

    Threadstarter


    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Here is my first "real" system

    The component sets. I had to make 5x7 adapters for the speaker openings. I also mounted the tweeters in the A-pillars. This was my first attempt at fiberglassing.
    Attached Thumbnails Attached Thumbnails Here is my first "real" system-cars-sounds-005-small-.jpg   Here is my first "real" system-cars-sounds-006-small-.jpg   Here is my first "real" system-cars-sounds-009-small-.jpg   Here is my first "real" system-cars-sounds-010-small-.jpg   Here is my first "real" system-cars-sounds-011-small-.jpg  





  4. #4
    nittanylion64's Avatar
    nittanylion64 is offline Member

    Threadstarter


    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Here is my first "real" system

    The Explorer ripped apart in the install. The sub box and amp locations. The four channel is under the drivers rear seat, the 2 channel is under the passenger rear seat and the sub amp is in the passenger rear wall.
    Attached Thumbnails Attached Thumbnails Here is my first "real" system-cars-sounds-001-small-.jpg   Here is my first "real" system-cars-sounds-007-small-.jpg   Here is my first "real" system-cars-sounds-008-small-.jpg   Here is my first "real" system-cars-sounds-013-small-.jpg   Here is my first "real" system-cars-sounds-017-small-.jpg  





  5. #5
    nittanylion64's Avatar
    nittanylion64 is offline Member

    Threadstarter


    Join Date
    Sep 2007
    Location
    Midwest
    Posts
    99
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Here is my first "real" system

    Quote Originally Posted by tc3k101 View Post
    are u running all those subs at the same time sorry a lil confused
    I explained. Thanks, I forgot to explain it.




  6. #6
    GMCJimmyslt2000's Avatar
    GMCJimmyslt2000 is offline ll Faded ll



    Join Date
    Feb 2007
    Location
    South Bend, IN
    Posts
    1,558
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: Here is my first "real" system

    ur gonna have some cancellation if u run the 8s and 12s at the same time



    Refs:

    Bought From- Spy, 18inchjeepin, BJ The Man, Jeeper07,
    Pjvoc, lil_italy773, NJTStang11



    Equipment:

    HU- Pioneer 4800
    Speakers- Stock Bose
    Sub Amp- Hifonics Brutus 1100@2ohm
    Sub- 15" Fi SSD w/ Copper Coils
    Box- 3cubes Tuned at 33hz

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum