Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4
Results 46 to 53 of 53

Reload Thread: my 05 civic rebuild

  1. #46
    donpisto's Avatar
    donpisto is offline CarAudio.com Veteran



    Join Date
    Jun 2006
    Location
    Los Angeles, CA
    Age
    30
    Posts
    5,312
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    Thanks for the info...and yeah, that 3rd brake light caused a lot of rattles in my Accord, till I decided to take it out. I haven't had it in for half a year now and haven't gotten pulled over. Out of curiosity, what is the method the member on SSA mentioned to you without having to cover the 3rd brake light?

    As for expanding foam, that is a great idea. I would do that myself, but the lights are on the trunk lid. I did put expanding foam in the rear quarter panels and the c pillars and it made a HUGE difference. I'd say doing the trunk lid will make a very big difference and you'll be happy.

    Thanks for the link on the lights, I appreciate it.



    Shyne Fitment Consulting, LLP. ...... More ass than class.




  2. #47
    Powers's Avatar
    Powers is offline Member



    Join Date
    Oct 2007
    Location
    Atlanta
    Posts
    127
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    I like that box design.




    2008 Silver Element SC - (Overly-Ellaborate Install Underway)
    Tech Flex / Knu Konceptz / Alpine PDX / Fi 12Q / RAAMmat / Ensolite / Stinger / Pioneer

  3. #48
    fbi90909's Avatar
    fbi90909 is offline Panty Thief

    Threadstarter


    Join Date
    Jun 2006
    Location
    Key West, FL
    Age
    31
    Posts
    7,768
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    thanks for the comments guys

    alright so today i took the alt over to R&R to get the alt tested. when i get there a guy is like, you're going to have to come back in like an hour so we can test it cause the alt guy isn't here. so an hour later i return. the guy looks at the amp. i explain my situation. then he's like, i'm not going to test this for you. we can't test it we don't have the plug for it. i ain't going to test it. and walks off.
    i'm like. then said **** you *****es.. in my head. lol
    so apparently no one in key west can test the alt for me.. great.. so i had to take the risk and just mount the alt. well i looked up a how to. followed insturctions while replacing all my belts and 3.5hrs later. it's in and running.






    no sparks no clicking nothing. seems to be working smoothly. though my meter on the car read it's max voltage at 14.1 for startup/warm up


    as the car reached it's warm up level and it started to idle like normal the voltage hovered around 14.0v i haven't taken the car out for a drive but so far it's charging at least. as fow how many amps it's producing i can't tell. i don't have a clamp meter so :/
    tomorrow morning on my way to work and such i will keep my eye on my meter to see how the voltage is cooperating. hopefully the alt will last me.

    oh, did anyone else in florida look at the sun today???


    that ring was crazy visible.
    took pictures behind my cars window tint so it would come out. the center of the sun had a black patch but didn't show up on the picture.




    i will not put **** or outside links in my signature again. if i do i will be banned. all hail the moderators.

  4. #49
    Andrizzle's Avatar
    Andrizzle is offline CarAudio.com Veteran



    Join Date
    Jan 2007
    Location
    Stillwater/Edmond, Oklahoma
    Posts
    2,190
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    moisture ring.

    Also gj on the alt... And u have the meter maxed out and its only reading 14 on cold?




  5. #50
    fbi90909's Avatar
    fbi90909 is offline Panty Thief

    Threadstarter


    Join Date
    Jun 2006
    Location
    Key West, FL
    Age
    31
    Posts
    7,768
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    oh yeah. and as i was removing rim of the car to gain access to the alt i discovered this on my rims center cap cover.


    those mother puckers at sears dented the holy hell out of it. now i gotta buy a new one




    i will not put **** or outside links in my signature again. if i do i will be banned. all hail the moderators.

  6. #51
    fbi90909's Avatar
    fbi90909 is offline Panty Thief

    Threadstarter


    Join Date
    Jun 2006
    Location
    Key West, FL
    Age
    31
    Posts
    7,768
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    Quote Originally Posted by Andrizzle View Post
    moisture ring.

    Also gj on the alt... And u have the meter maxed out and its only reading 14 on cold?
    meters not maxed out. on stock alt in the morning and such it's gone up to 14.4
    though that's when i have 2 batteries on the car.
    right now i only have the batt in the engine bay which is a 3yr old half dead battery. lol barely enough cranking amps to start my car.
    well when the car was turned on and testing i never put my foot on the gas. i was just watching the idle rate and how it reacted when my headlights were turned on along with the a/c and every other unit in the car that draws current. lowest the voltage dropped was 12.4 but thwas was with all the lights on and max a/c. still on the weak battery.
    tomorrow i will see how it works with the ride to work. thursday i receive my new 2 channel amp to replace the gimp 4chan amp. after the 2 chan is back in i'll be putting the kinetik back in the trunk. though i feel i won't get acurate results as the kinetiks been sitting on a trickle charger for 3 days. the battery itself will probrably maintain the cars voltage pretty high even w/o the help of the alt.

    do you guys know if when they test alts that are mounted on the car they use clamp meters or alike to see how much current it's producing?




    i will not put **** or outside links in my signature again. if i do i will be banned. all hail the moderators.

  7. #52
    blackbonnie's Avatar
    blackbonnie is offline The Revolution



    Join Date
    Jan 2007
    Location
    Grand Rapids, MI
    Posts
    10,146
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    what did you cover your box with? and that is some crazy flexin



    HU - Pioneer 800prs
    Mids - Peerless HDS nomex 6.5's
    Highs - Seas Prestige Alumi-domes
    Front Stage Amp - Sundown 100.4D
    Sub - SA-12
    Sub Amp - Saz-1000D
    Wire - Knukonceptz, Kicker Hyperflex

    Blackbonnie References/Feedback

  8. #53
    BrianChia's Avatar
    BrianChia is offline CarAudio.com Elite



    Join Date
    May 2007
    Location
    Knoxville/Nashville TN
    Posts
    1,292
    Post Thanks / Like
    Images
    1
    Mentioned
    0 Post(s)

    Re: my 05 civic rebuild

    Nice work! The box turned out great!




Closed Thread
Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum