User Tag List

Closed Thread
Page 6 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 76 to 90 of 127

Reload Thread: Problems with TheBatteryMan

  1. #76
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    19
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Thusly, i used the PayPal dispute (not claim!) to get action. My request was outright denied so it has been escalated to a claim.

    ADDON(to avoid post flodding):

    I may not be the best at wiring, but i admit if i broke something. The whole SK-1500.1 was admittely my fault, and my apologies were given to those where they were due, as have all the other things i have broken and misblamed, etc. However, this is not my doing. If i have other products doing what they were doing in the EXACT configuration as the powerware, then where is it my fault?
    Last edited by JoeK; 12-23-2012 at 06:54 PM. Reason: additional note



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  2. Likes Julian liked this post



  3. #77
    Mr.G6's Avatar
    Mr.G6 is offline Junior Member



    Join Date
    Dec 2012
    Location
    manfield OH
    Posts
    24
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    nice that you hooked a fan to the battery and TOTALLY drained it "thinking" "o if i totally kill it itll come back better.. wrong..
    the battery arrived to YOUR door passing a load test AND resting at 12.9.. thats where his end of the deal ends..
    he cannot replace a battery you fvukd up.. go buy a actual AGM approved charger so you dont kill batteries in the future..

    a person like you is exactly why people think badly about somebody.. just because you thought process is NOT there




  4. Dislikes Tenacious, whitedragon551 disliked this post
  5. #78
    Team Ampere's Avatar
    Team Ampere is offline Team Ampere Audio-Alabama



    Join Date
    Nov 2011
    Location
    birmingham,alabama
    Posts
    278
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    I finally got to a place with some wifi service, even tho itz at a hospital where im visiting my wifes grandfather. At any rate, im actually glad this thread got started.

    1. To the guy who got a busted battery via ups. Your battery is coming, and please relize i had to pinch my pennies for a few weeks to get it. But i will make it right.


    2. This is for whitedragon. I like howyou pointedout how I was pming you about not being a vendor anymore, when what i said was thst i couldnt afford it this month, and wheni saw the charge pending my checking account, i asked you guys to stop it. Please note that i stil, havent heard jack shitt back from thr admin guy, and im more than certain i csn just chalk it up asa 50 dollar loss. That had jack to do with this thread, so why even post it. But whatever.

    3. I would like to see a show of hands FROM ANYONE ON HERE WHO WOULD ISSUE A REFUND , AFTER KNOWING THAT THE ITEM WAS IN PERFECT CONDITION WHEN HE RECEIVED IT, THEN AWEEK OR 2 LATER ALL THE SUDDEN ITS JUNK. My point being , is how in the hell does someone "fake" a battery being good?? I mean, how did i RIP THIS GUY OFF?? It went out resting well and holding perfectly, he even posted that he was very happy with it and how it was definetly legit. And another thing, i wasgoing to get this battery back from him and trade it in on another. Free of charge. Now ,once i tell my vendor that it was user error, he wouldnt in a million years switch it out for me. Eslicelly knowing theway the owner was rapidly charging it and wasnt even using a proper charger.


    I also want to thank all the memberz of my team, and even those who are just freinds of mine. Without the questions you guys asked, i wouldnt have gottdn the real reason for the battery being damaged.

    Thanks mrg6,bassman89, rebel, and anyone else.



    Nick



    1997 Cadillac Seville
    30 cube Clamshell designed and installed by Neill Barber @ Audio Extremes
    6-Sundown ZV3 15"s d2....Sub Amps-AMPERE AUDIO 3800.1s
    Fiberglass Front Doors done by Me...6-Crescendo PWX 10s...6-Selenuim ST200s...Mids/Highs amps-AMPERE AUDIO 125.4s
    Head Unit-Pioneer 80prs
    Sky High 1/0, XS Power XP FLEX 8g
    Tenney 320a alt
    Batteries-Powerware Group 31s-(12 of them bastards)
    3" lift kit by Lift-a-brand.. 24" Verde Helix Rims

  6. #79
    infamous_e46's Avatar
    infamous_e46 is offline hArRy_DaNgLeRs



    Join Date
    Jul 2008
    Location
    California
    Posts
    25,962
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    fuxing retarded bastard



    Quote Originally Posted by RyanM923 View Post
    Damn, look at that midget ***...love me a midget ***. 3 foot 4 standing up, 3 foot 6 sitting down.
    Quote Originally Posted by michaellane View Post
    don dont come in here ruining my thread. i hate you and jose

    www.alphadamp.com
    Got Mad Feedback Son http://www.caraudio.com/forums/buyer-seller-feedback/364675-infamous_e46s-feedback-thread.html#post5697823

  7. #80
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,081
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Quote Originally Posted by nicholasmccabe View Post
    I finally got to a place with some wifi service, even tho itz at a hospital where im visiting my wifes grandfather. At any rate, im actually glad this thread got started.

    1. To the guy who got a busted battery via ups. Your battery is coming, and please relize i had to pinch my pennies for a few weeks to get it. But i will make it right.


    2. This is for whitedragon. I like howyou pointedout how I was pming you about not being a vendor anymore, when what i said was thst i couldnt afford it this month, and wheni saw the charge pending my checking account, i asked you guys to stop it. Please note that i stil, havent heard jack shitt back from thr admin guy, and im more than certain i csn just chalk it up asa 50 dollar loss. That had jack to do with this thread, so why even post it. But whatever.

    3. I would like to see a show of hands FROM ANYONE ON HERE WHO WOULD ISSUE A REFUND , AFTER KNOWING THAT THE ITEM WAS IN PERFECT CONDITION WHEN HE RECEIVED IT, THEN AWEEK OR 2 LATER ALL THE SUDDEN ITS JUNK. My point being , is how in the hell does someone "fake" a battery being good?? I mean, how did i RIP THIS GUY OFF?? It went out resting well and holding perfectly, he even posted that he was very happy with it and how it was definetly legit. And another thing, i wasgoing to get this battery back from him and trade it in on another. Free of charge. Now ,once i tell my vendor that it was user error, he wouldnt in a million years switch it out for me. Eslicelly knowing theway the owner was rapidly charging it and wasnt even using a proper charger.


    I also want to thank all the memberz of my team, and even those who are just freinds of mine. Without the questions you guys asked, i wouldnt have gottdn the real reason for the battery being damaged.

    Thanks mrg6,bassman89, rebel, and anyone else.



    Nick
    I find it ironic you beg for money to get your vendor account setup then within that 1 month you have 3-4 threads popup with failed batteries and PM me asking to cancel your payment. MrG6's response to the OP not getting a replacement after he has stated his side is not helping your case either.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  8. Thanks Random1010 thanked for this post
  9. #81
    denim's Avatar
    denim is offline SSAudio.com



    Join Date
    Oct 2002
    Location
    SSA HQ East
    Age
    37
    Posts
    28,253
    Post Thanks / Like
    Images
    15
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Something seems fishy here.





    CarAudio.com mod(original)

  10. #82
    pro-rabbit's Avatar
    pro-rabbit is offline Moderator pro-rabbit is a Supporting Member of the forum!

    pro-rabbit is a Supporting Vendor of the forum!

    Join Date
    Jan 2004
    Location
    OKC, OK
    Age
    32
    Posts
    12,395
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    I was pmed about removing his vendor status and stopping payments as well.

    From the start various things seemed "not right" about the entire setup. I did instruct him to remove all sale threads in and outside the vendor section. With being removed from vedorship I explained that he was no longer able to sell here. I also explained that all of his "reps" will need to close/lock their threads as well.




  11. #83
    Team Ampere's Avatar
    Team Ampere is offline Team Ampere Audio-Alabama



    Join Date
    Nov 2011
    Location
    birmingham,alabama
    Posts
    278
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Lol. Dragon, you are too funny,


    Show of hands. Who has ever seen a mod troll so hard on a feedback thread.


    And wtf, the dude got a perfectly working battery . He EVEN SAID SO HIMSELF. So im not real sure what kinds of evidence u guys think u have.

    And please show me all the threads u have wherd the batts ars no gkod



    1997 Cadillac Seville
    30 cube Clamshell designed and installed by Neill Barber @ Audio Extremes
    6-Sundown ZV3 15"s d2....Sub Amps-AMPERE AUDIO 3800.1s
    Fiberglass Front Doors done by Me...6-Crescendo PWX 10s...6-Selenuim ST200s...Mids/Highs amps-AMPERE AUDIO 125.4s
    Head Unit-Pioneer 80prs
    Sky High 1/0, XS Power XP FLEX 8g
    Tenney 320a alt
    Batteries-Powerware Group 31s-(12 of them bastards)
    3" lift kit by Lift-a-brand.. 24" Verde Helix Rims

  12. #84
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    19
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Quote Originally Posted by Mr.G6 View Post
    nice that you hooked a fan to the battery and TOTALLY drained it "thinking" "o if i totally kill it itll come back better.. wrong..
    the battery arrived to YOUR door passing a load test AND resting at 12.9.. thats where his end of the deal ends..
    he cannot replace a battery you fvukd up.. go buy a actual AGM approved charger so you dont kill batteries in the future..

    a person like you is exactly why people think badly about somebody.. just because you thought process is NOT there
    You really *are* an idiot.



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  13. #85
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    19
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Quote Originally Posted by nicholasmccabe View Post
    "fake" a battery being good?? I mean, how did i RIP THIS GUY OFF?? k
    And how do i fake a battery being bad?



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  14. #86
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    19
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Quote Originally Posted by Mr.G6 View Post
    nice that you hooked a fan to the battery and TOTALLY drained it "thinking" "o if i totally kill it itll come back better.. wrong..
    the battery arrived to YOUR door passing a load test AND resting at 12.9.. thats where his end of the deal ends..
    he cannot replace a battery you fvukd up.. go buy a actual AGM approved charger so you dont kill batteries in the future..

    a person like you is exactly why people think badly about somebody.. just because you thought process is NOT there
    On an additional note, if you bought an amplifier and it worked fine at first then smokes later (popcorn sounds?:o) is it not the vendors fault, but yours? (****** analogy, but it will suffice)



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  15. #87
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    19
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Sorry if this is post spamming, but its not combining my responses


    Quote Originally Posted by nicholasmccabe View Post
    I also want to thank all the memberz of my team, and even those who are just freinds of mine. Without the questions you guys asked, i wouldnt have gottdn the real reason for the battery being damaged.
    And what was the real reason again? I must have missed it



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

  16. #88
    IonRL205's Avatar
    IonRL205 is offline DJ h4z4rdes IonRL205 is a Supporting Member of the forum!



    Join Date
    Sep 2008
    Location
    Abilene, Texas
    Posts
    2,449
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    I've had batteries go bad on me before that tested out perfect at resting voltage and tested out fine with a load test, but after I used it for a few days they go bad. Also running 1500 watts with it.

    It could have just been a bad battery to start with and the drain from the amplifier caused it to crap out. This happened quite a bit with yellowtops for me.



    Headunit - Pioneer DEH-P8300UB
    Subs - None
    Sub Amp - 2x Crescendo 3kwp
    Front Stage - Polk Audio db651 Coaxial
    Front Amp - None

    Quote Originally Posted by zako View Post
    Most properly done 15 inch subwoofers are not suited for car audio use simply due to box size requirements.

  17. Likes joom liked this post
  18. #89
    whitedragon551's Avatar
    whitedragon551 is offline Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    13,081
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    Quote Originally Posted by nicholasmccabe View Post
    Lol. Dragon, you are too funny,


    Show of hands. Who has ever seen a mod troll so hard on a feedback thread.


    And wtf, the dude got a perfectly working battery . He EVEN SAID SO HIMSELF. So im not real sure what kinds of evidence u guys think u have.

    And please show me all the threads u have wherd the batts ars no gkod
    Not a troll. Unfortunately for you this forum has a reputation for pointing out who the scammers are and who is sketchy and who is not. It is weird you asked for help getting the vendor section, then had a few hiccups in your vendor section, and then PM'd me about cancelling payment to do away with your vendor section, and now you have MrG6 saying you will not refund or exchange the battery for JoeK.

    Let me point you to this post you made 1 week ago in your vendor thread responding to JoeK:

    Quote Originally Posted by nicholasmccabe View Post
    i know you do man, and i had no way to know it would only hold a load for a week. When i bought it, he load tested it and it did fine. I have bought from him 1 time and he had 1 that didnt pass. It was a 140ah c&d battery. He put it on the tester, flipped the dial, and looked at me and said, "you cant have this one". SO i know he wont send out something that doesnt pas the load test. I totally believe you had a good setupo and the battery may have just failed. I know your a audio vet and wouldnt have done something foolish with it. like i said, i will be in touch with everyone who has a problem, and your at the top of my lists joek, im working on it this week. I may have a label sent to you this coming week, you can send the batery back to me, that way, i can take it ot the vendor and tell him that it failed,

    Is their a skething on the top of the battery?? Done with like an engraver?? SHould say something like 1 yr, and some initials on it.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  19. #90
    JoeK's Avatar
    JoeK is offline CarAudio.com Elite

    Threadstarter


    Join Date
    Apr 2012
    Location
    Ringtown, PA
    Age
    19
    Posts
    1,053
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problems with TheBatteryMan

    I took it to advanced auto parts to use on their battery tester. The battery put out 73CCA @ 10.8V, showed bad. They then put it on an AGM charger they have in the back, the machine didnt even start to charge the battery throwing up an error light.

    Also, i did not want to have to put up a thread like this, dont get me wrong. I just don't want to be -$150 and with a product that isn't performing to what i was told it would. The battery *was* great at first, but after a few days it started going downhill, then **** the bricks.
    Last edited by JoeK; 12-24-2012 at 09:31 PM. Reason: battery, not machine <_>



    ** NEW VEHICLE AND BUILD ** 2003 Jeep Liberty Sport
    2x SPLAudio DAD BD 12s
    2x SK-1500.1s
    Box 5 cubes @ 29hz
    XS Power D3100 & D2400
    Tenney 270A
    4x PowerBass 3xl 6.5s
    Clarion CZ702

Closed Thread
Page 6 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

Similar Threads

  1. Do you guys have problems with alpine ?
    By schrunk in forum General Discussion
    Replies: 2
    Last Post: 02-02-2002, 06:21 PM
  2. Problem with JVC KD-SH77
    By <Intel> in forum Wiring, Electrical and Installation Help
    Replies: 0
    Last Post: 01-06-2002, 04:22 PM
  3. What are the problems with bandpass?
    By CheapPyramidStuff in forum Wiring, Electrical and Installation Help
    Replies: 4
    Last Post: 12-26-2001, 01:53 AM
  4. problems with alternator
    By <jsons2fly> in forum Wiring, Electrical and Installation Help
    Replies: 3
    Last Post: 12-24-2001, 03:40 AM
  5. Having a problem with Ignition wire
    By sacarap in forum General Discussion
    Replies: 2
    Last Post: 12-14-2001, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
1e2 Forum