Closed Thread
Page 3 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast
Results 31 to 45 of 133

Reload Thread: RDWILSON77 SHADY trying to scam me!

  1. #31
    mazzasec's Avatar
    mazzasec is offline Banned

    Threadstarter


    Join Date
    Dec 2007
    Location
    ATL
    Posts
    6,875
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by rdwilson77 View Post
    I have been looking for V1 nightshade 15s or 12s for like a year. I can't do anything with one. I need at least 2 and they are hard to come by. Thats why I didn't want refund on one. I would be stuck with 1 looking for another. Could be forever before another shows up.

    If he would pay to have the recone done, then we may be able to work something out.
    I dont see what the big deal is going half on a recone

    IT will solve all the problems

    Your sub will be BRAND NEW with a new recone IF THATS THE CASE THAT IF IT DOES NOT WORK

    WHICH YOU HAVE STILL YET TO PROVIDE THAT IT DOES NOT FUNCTION







  2. #32
    rdwilson77's Avatar
    rdwilson77 is offline Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Pictures 1 and 3 are of the different terminals that are on the sub that is showing a coil issue. These are different then standard nightshade terminals. Pic 5 is the terminals that come on nightshades orginally. This is on the sub that is in working order. Pic 2 shows the first coil on the damaged sub, showing perfect. Pic 4 shows the second coil on the damaged sub, showing 4.4 which is not right.


    RDWILSON77 SHADY trying to scam me!-100_1507.jpgRDWILSON77 SHADY trying to scam me!-100_1500.jpgRDWILSON77 SHADY trying to scam me!-100_1506.jpgRDWILSON77 SHADY trying to scam me!-100_1503.jpgRDWILSON77 SHADY trying to scam me!-100_1508.jpg




  3. #33
    mazzasec's Avatar
    mazzasec is offline Banned

    Threadstarter


    Join Date
    Dec 2007
    Location
    ATL
    Posts
    6,875
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    HERE IS A VIDEO PROOF OF ALL 3 of them working

    YouTube - 3 15" Sundown Audio Nightshades RD HW D9 amp Flex video!




  4. #34
    mazzasec's Avatar
    mazzasec is offline Banned

    Threadstarter


    Join Date
    Dec 2007
    Location
    ATL
    Posts
    6,875
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    So you got 1 perfectly working and 1 not working correctly

    Lets resolve this and go half on a recone

    what is the big problem with that?

    cause here is all 3 working when I owned them

    YouTube - 3 15" Sundown Audio Nightshades RD HW D9 amp Flex video!


    and please quit saying I said it had a messed up coil cause I NEVER said that




  5. #35
    mazzasec's Avatar
    mazzasec is offline Banned

    Threadstarter


    Join Date
    Dec 2007
    Location
    ATL
    Posts
    6,875
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Filing a claim really made me angry that is not the proper way to work things out

    In no way was I trying to scam you with my 100% feedback filing a claim makes it seem I was trying to scam you




  6. #36
    whitedragon551's Avatar
    whitedragon551 is online now Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    12,972
    Post Thanks / Like
    Mentioned
    90 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by rdwilson77 View Post
    Pictures 1 and 3 are of the different terminals that are on the sub that is showing a coil issue. These are different then standard nightshade terminals. Pic 5 is the terminals that come on nightshades orginally. This is on the sub that is in working order. Pic 2 shows the first coil on the damaged sub, showing perfect. Pic 4 shows the second coil on the damaged sub, showing 4.4 which is not right.


    Attachment 26523385Attachment 26523383Attachment 26523384Attachment 26523386Attachment 26523387
    Looks to me like its fine. If it was a non working sub it wouldnt read anything on the terminal. And who cares what the terminals look like? They will be in the box. As long as its functional.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  7. #37
    rdwilson77's Avatar
    rdwilson77 is offline Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by mazzasec View Post
    HERE IS A VIDEO PROOF OF ALL 3 of them working

    YouTube - 3 15" Sundown Audio Nightshades RD HW D9 amp Flex video!
    A couple of things to point out in that video:

    Look at around 2:30 mark and see where the sub on the left is not moving as much as the other 2 are. Also, 2 people in the comments section point that out as well.

    Is this the terminal issue you are speaking of?




  8. #38
    rdwilson77's Avatar
    rdwilson77 is offline Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by whitedragon551 View Post
    Looks to me like its fine. If it was a non working sub it wouldnt read anything on the terminal. And who cares what the terminals look like? They will be in the box. As long as its functional.
    The subs are supposed to be dual 1s. Why would a coil read 4 and it is jumping around sometimes up to +5.




  9. #39
    mazzasec's Avatar
    mazzasec is offline Banned

    Threadstarter


    Join Date
    Dec 2007
    Location
    ATL
    Posts
    6,875
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Didnt think of anything like that considering I was putting up around 150 number wise they slammed

    If anything it was the angle of the camera.




  10. #40
    whitedragon551's Avatar
    whitedragon551 is online now Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    12,972
    Post Thanks / Like
    Mentioned
    90 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by rdwilson77 View Post
    The subs are supposed to be dual 1s. Why would a coil read 4 and it is jumping around sometimes up to +5.
    I have mids and subs where the coils dont match on the dot. They jump around a bit. Try getting a DMM reading on the leads before the terminals.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  11. #41
    rdwilson77's Avatar
    rdwilson77 is offline Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by whitedragon551 View Post
    Looks to me like its fine. If it was a non working sub it wouldnt read anything on the terminal. And who cares what the terminals look like? They will be in the box. As long as its functional.
    I'm not saying it's a non working sub, just something is wrong with the coil where it's going to need a recone to fix.

    I dont care what the terminals look like, but the coil needs to read 1 or somewhere near that to be working PROPERLY.




  12. #42
    rdwilson77's Avatar
    rdwilson77 is offline Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by whitedragon551 View Post
    I have mids and subs where the coils dont match on the dot. They jump around a bit. Try getting a DMM reading on the leads before the terminals.
    I'm not looking for the coil to be on the dot. I know they wont be. It just needs to be nearer to one, exactly what Jacob Fuller said. He said if it's reading 4 then there is a problem.

    I tried to get a reading on the leads and same thing.




  13. #43
    whitedragon551's Avatar
    whitedragon551 is online now Moderator



    Join Date
    Mar 2009
    Location
    MI
    Posts
    12,972
    Post Thanks / Like
    Mentioned
    90 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by rdwilson77 View Post
    I'm not looking for the coil to be on the dot. I know they wont be. It just needs to be nearer to one, exactly what Jacob Fuller said. He said if it's reading 4 then there is a problem.

    I tried to get a reading on the leads and same thing.
    Ok thanks for that info. Ill be letting you two work this out from here on out.



    CA.com FAQ's
    CA.com TOS Agreement
    Forum Rules



    HU: ///Alpine 9887, KCE-400BT, KCE-433IV, KTX-100EQ Imprint, 8Gb iPod Touch
    Front Mids: Eclipse SC6500
    Front Tweeters: Morel made Xtant 28MM Silks
    Subs: Audiomobile Evo 10" TC2+
    Enclosure: 1.1 Cubes sealed with 10 Ounces Poly Fill
    Amp: Audio Systems Twister F6 380 III

  14. #44
    thevic24's Avatar
    thevic24 is offline my silence is deadly...



    Join Date
    Apr 2007
    Location
    right behind you
    Posts
    5,822
    Post Thanks / Like
    Images
    7
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    can you see the coil through any cooling vents?? sometimes if a coil is burned, it can read funny and jump around some.



    Silently stalking you through glass....

  15. #45
    rdwilson77's Avatar
    rdwilson77 is offline Member



    Join Date
    Jun 2009
    Location
    NC
    Posts
    110
    Post Thanks / Like
    Mentioned
    0 Post(s)

    Re: RDWILSON77 SHADY trying to scam me!

    Quote Originally Posted by thevic24 View Post
    can you see the coil through any cooling vents?? sometimes if a coil is burned, it can read funny and jump around some.
    I can see the coil in some places. Hard to really tell.




Closed Thread
Page 3 of 9 FirstFirst 1 2 3 4 5 6 7 8 9 LastLast

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts

1e2 Forum