PDA

View Full Version : HU + Mounting Kit (Not Flushed)



crea78
05-07-2005, 10:17 PM
Before I begin, I've had my Alpine CDA-9833 HU in my car for the past year. The mounting kit for my car ('98 Civic) had the Alpine flushed mounted in the dash where you couldn't see any exposed surface.

Yesterday, I took my car into a local car audio shop to be worked on, and the faceplate is no longer flush mounted like it was before. I told the shop about this and how it use to be flushed in the dash. The salesman told me there isn't a way to get the faceplate back where it use to be, and that the pins from the mounting kit is securely connected with the HU.

My question is, can I place a piece of black foam around the HU in order to make the appearance look better that what it currently is now. I can still use press the buttons on the HU, but it does look sort of akward being at an angle.

http://gallery.caraudio.com/vg/1/9/8/8/0/HU.jpg

LightningStryk7
05-08-2005, 02:12 AM
u could take off ur console cover thing that surrounds the head unit and look at how they connected it back together. I dont see why there is no way to get it back to being flush if it was once before. The mounting area should still be the same.

adam71
05-08-2005, 07:58 AM
Sounds like laziness to me. It probably would have taken a little more effort to put it back how you had it and that was something they didn't feel like putting forth.

Was this an AUDIO shoppe?? Oh and is it just the picture that looks funny or is the left side of the head unit sticking out further than the right side.??

crea78
05-08-2005, 08:46 AM
When I get a chance, I'll try to get the mounting kit where it was situated before. Yeah, the left side sticks out more than the right side so it's NOT perfectly straight.

johnecon2001
05-08-2005, 12:16 PM
fvck that, have them do it. they messed it up.

AVSTANG02
05-08-2005, 01:58 PM
man i woulda been SO pissed being lied to my face like that.

If you know how to take your dash apart check and see what is going on back there...

or just take it back to the shop cause it is kind of ridiculous and should be so easy to fix.

crea78
05-08-2005, 09:33 PM
What confuses me most is that the same shop installed the Alpine HU one year ago and they did it right the 1st time around. I took it back to them the other day after the installation of my RCAs + wires and as you can see, they didn't do much of anything to fix it. This shop does do some good work, but I've noticed they tend to not exert some effort on the simplest things.

ruckus
05-08-2005, 10:22 PM
usually the problem is it sticks out about an inch, i never seen someone mount it in a 1/2 inch. Thats ****ing nutty. Ive installed maybe 25 HUs and i never left one inset like that.

Slody4Futbol
05-10-2005, 05:43 PM
it's the car... most of the ones i've installed in that car set in like that ruckus...
but.. they might have switched a kit out because the old one broke? the kit for that is really flimsy... you can see if they did that... i can't tell what they used but the one that sets it back in dash is the part that comes out of a metra 99-7898 multi kit... metra makes a vehicle specific kit for that car that makes it set forward a bit more... it'e either that or they took out a plastic spacer