PDA

View Full Version : 9831 complaints



97montez34
05-03-2005, 12:23 AM
seen a few threads on complaints, so i thought id start my own to see if anyone else is having the same problems...
i have a alpine cda-9831, its a couple weeks old....

*Takes a long time to load cd's
*Takes a long tiime after the car is shut off for the tilt to sink in
*When i have the key turned back and mess with the menus, and go to turn the car on, nothing comes out of the speakers... i have to unplug my battery and reset the whole HU... its not muted or anything
*Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down
*I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text

am i being to critical? :p:

SKyleS
05-03-2005, 12:28 AM
seen a few threads on complaints, so i thought id start my own to see if anyone else is having the same problems...
i have a alpine cda-9831, its a couple weeks old....

*Takes a long time to load cd's
*Takes a long tiime after the car is shut off for the tilt to sink in
*When i have the key turned back and mess with the menus, and go to turn the car on, nothing comes out of the speakers... i have to unplug my battery and reset the whole HU... its not muted or anything
*Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down
*I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text

am i being to critical? :p:

I have the 9831 and here's what i've noticed on your list:

*Takes a long tiime after the car is shut off for the tilt to sink in
*Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down (This does not bug me much anyways)
*I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text (I didnt even bother setting it because I cant see it allt he time)

That's all. Nothing major. My CD's load relatively fast. Not as fast as some ive seen, but fast enough...

Questions: How do i make it so it says the name of the track playing when I put a CD in?

Slody4Futbol
05-03-2005, 12:28 AM
for the resetting of the head unit... check for any shorts in the wiring... and get a meter and measure the resistance of each speaker from the harness... also check for shorts to ground... a bad speaker or shorted wire can cause the internal amp to shut off until you turn the unit off for a while or reset it

97montez34
05-03-2005, 12:35 AM
I have the 9831 and here's what i've noticed on your list:

*Takes a long tiime after the car is shut off for the tilt to sink in
*Volume jumps around, when i barely touch it, the volume jumps around sometimes like turning it down first turns it up then down (This does not bug me much anyways)
*I hate how i cant see the clock all the time, or see it all the time and not be able to see the cd text (I didnt even bother setting it because I cant see it allt he time)

That's all. Nothing major. My CD's load relatively fast. Not as fast as some ive seen, but fast enough...

Questions: How do i make it so it says the name of the track playing when I put a CD in?
above the volume knob there is a button says "title" push that a few times and u will get different visuals.. (ie. track #/ time elapsed - track #/ clock - cd text - artist text - song text - amp specs) i think thats the order it goes in, make sure when u burn the cd u have the write text enabled.

Slaugh
05-04-2005, 08:47 AM
i own a 9815 and my mp3s would load an skip very slowly so i resetted the EPROM by holding Source/Power and pressing Band/Tel.. its now fast as ****.. you should try!

req
05-04-2005, 09:11 AM
my shizt loads mp3 disks mad quick. 9827 baby :)


does resetting the eprom erase all the memory\settings?

backfire55
12-29-2005, 02:42 AM
my 9831 is a piece..skips over any little bump i go over..any help?