PDA

View Full Version : Question on the Eclipse 8455 Custom Mode



xdavieexx
04-29-2005, 08:42 PM
I just got it a couple of days ago, but i haven't been able to get the Custom Setting on Pro mode to work right. I did the MIC EQ thing then uploaded that online and changed some settings, set my crossovers, time alignment. So i go back and upload it back into the cd player. Then i turn Custom Mode on, and i turn the volume to 2 and i get a horrible static noise, and it sounds like the speakers aren't getting crossovered at all. If i turn off custom and set the settings from the HU, it sounds fine. So i don't know what im doing wrong. Nothing is wrong with the memory card, it works for all the other features. I hope someone used this before and tell me how it works.

xdavieexx
05-01-2005, 12:12 AM
Wow, i love how this forum never replies to any of my questions, and how People don't return any of my PM's :rolleyes:

unrealii
05-01-2005, 12:37 AM
did you confirm that the cross overs were set on the eiserv before you saved the file to the memory stick?

xdavieexx
05-01-2005, 02:11 AM
yup, i did it like 5 times already.

wait what do you mean confirm it? I mean i set it, and then i downloaded the file. Is there some button somewhere i gotta click to confirm it then dowload it?

unrealii
05-01-2005, 03:17 AM
Opp, no I meant double check it.

Here are the steps for my 8454...it took me a while to get them right for some odd reason:
set cross over/time alignment -> record -> load data on memory stick

open file in eiserv -> apply settings -> save as new file

load file from memory stick -> go to PEQ settings -> press (and maybe hold) button number 6 to apply data loaded from file

For me, my radio sounded like crap after the self measuring and before I actually loaded the data from eiserv. Might be different for you since you have a different model.

xdavieexx
05-01-2005, 03:45 AM
Opp, no I meant double check it.

Here are the steps for my 8454...it took me a while to get them right for some odd reason:
set cross over/time alignment -> record -> load data on memory stick

open file in eiserv -> apply settings -> save as new file

load file from memory stick -> go to PEQ settings -> press (and maybe hold) button number 6 to apply data loaded from file

For me, my radio sounded like crap after the self measuring and before I actually loaded the data from eiserv. Might be different for you since you have a different model.
set cross over/time alignment -> record -> load data on memory stick
you mean record from The HU? how do you do that

unrealii
05-01-2005, 01:58 PM
mybad, record = mic eq/measuring

xdavieexx
05-01-2005, 02:43 PM
yeah did that and everything. i dunno maybe pro mode is different from yours

unrealii
05-03-2005, 02:09 AM
Good luck...I have given up trying to use the auto eq on mine.

xdavieexx
05-04-2005, 02:48 AM
Hey, i see you live in SO CAL too. You want to meet somewhere and maybe i can help you with your auto EQ and you can help me with my custom mode problem. If you want to meet up, hit me up with your number in my PM. Thanks

Greg200SE-R
05-06-2005, 06:27 PM
I just got it a couple of days ago, but i haven't been able to get the Custom Setting on Pro mode to work right. I did the MIC EQ thing then uploaded that online and changed some settings, set my crossovers, time alignment. So i go back and upload it back into the cd player. Then i turn Custom Mode on, and i turn the volume to 2 and i get a horrible static noise, and it sounds like the speakers aren't getting crossovered at all. If i turn off custom and set the settings from the HU, it sounds fine. So i don't know what im doing wrong. Nothing is wrong with the memory card, it works for all the other features. I hope someone used this before and tell me how it works.

Hey, I have the same thing happen on mine... sounds really messed up with custom mode on. BUT, you don't need custom mode on to use auto EQ. Here is what I did after downloading settings to the memory stick:

On your deck, go to Sound Settings and hit enter, the file name should show up on screen. Select the one you want and it will tell you to save to a preset 1-5. The auto settings will be copied from the memory stick to your deck. To call them up, you have to go to PEQ and simply hit the preset number you want. You'll see the EQ curve change from flat to the auto-setting when you do. Hope this helps.

As far as the auto-EQ, the only thing I noticed is, if you click on "custom" while on e-iserv, the auto EQ correction curve does NOT download to your memory stick. Even if you see the auto EQ curve on e-iserv, as soon as you click custom it won't download the correction curve. You can check by referencing the manual to decode the downloaded file name - the letters and numbers indicate if the downloaded file is pro/normal-mode, 3-way or 2-way mode, or if auto-EQ correction was used.

I couldn't figure out what the hell custom mode is for. Turning it on w/the deck seemed to turn off my rear speakers, and send a distorted, full-range signal to the sub which is delayed by a full 1-2 seconds... If you figure out what custom is for please post it here!

xdavieexx
05-06-2005, 06:40 PM
Thanks for the post. Its glad to see someone else with this problem. I don't know if e iserv is not working right or my deck. So im having the shop replace my deck. Hopefully this will help. I have tried 3 memory sticks because i guess they thought it was the memory stick's fault. But apparently its not. I think eclipse should explain the Custom mode setting a lot better, or at least make it work right.

3.5Max6spd
05-13-2005, 06:00 PM
Posted by dxdenis02 on ECA concerning the format used to download properly from E-iserv
http://forum.elitecaraudio.com/showthread.php?threadid=111976&pagenumber=2

* have your answer you must create a folder in the msten root folder --call this subfolder DATA and put your eclipse file in there it should have a .eis file extention

from my experience in design they have the units software programed to look at a certain path ie memorystick/msften/data/xxxx.eis

enjoy *

xdavieexx
05-13-2005, 10:28 PM
I did that the first time i started using memory stick. The deck detects it. Saves it. But custom mode sitll doesn't work

xdavieexx
05-19-2005, 11:29 PM
anyone get it to work yet?

Greg200SE-R
05-19-2005, 11:50 PM
I was told by eclipse that custom mode is supposed to work better in 3-way mode. I do't see why it would make a difference though.

I am still having trouble saving my measurements to the memory stick in the deck. Why is this so difficult?

edison_GTI
01-10-2006, 11:39 PM
I bringing this back to life. I just bought a CD8455 to replace my old CD8443. I have done the frequency response test, but I can get the unit to record it in the memory stick (so I can load it up in the I-Server). The owners manual doesn't make sense. I emailed Eclipse and I got a reply, but still it doesn't make sense.

Following the procedure:

1. Go to Sound, then select PEQ
2. Press 'Volume Control' for one second to start the freq. response test
3. When finish, press open
4. Insert memory stick
5. Press 'Volume Control' for more than 2 seconds to record to memory stick :eyebrow: ......

..... well, at this point the front still open. If I close and press 'Volume Control' for more than two seconds, the freq. response test starts again. No matter for how long I press it, the test starts.

Now, according to the email Eclipse response, I have to press 'Select' (I assume SEL) for more than two seconds before starting the freq test in order to save it into the memory stick. Still, this won't work !!!!! :mad: :mad: :mad:

edison_GTI
01-19-2006, 05:53 PM
I gave up :rolleyes:

alphakenny1
01-19-2006, 06:13 PM
yep me too. eiserv *****.

Greg200SE-R
01-19-2006, 10:31 PM
I bringing this back to life. I just bought a CD8455 to replace my old CD8443. I have done the frequency response test, but I can get the unit to record it in the memory stick (so I can load it up in the I-Server). The owners manual doesn't make sense. I emailed Eclipse and I got a reply, but still it doesn't make sense.

Following the procedure:

1. Go to Sound, then select PEQ
2. Press 'Volume Control' for one second to start the freq. response test
3. When finish, press open
4. Insert memory stick
5. Press 'Volume Control' for more than 2 seconds to record to memory stick :eyebrow: ......

..... well, at this point the front still open. If I close and press 'Volume Control' for more than two seconds, the freq. response test starts again. No matter for how long I press it, the test starts.

Now, according to the email Eclipse response, I have to press 'Select' (I assume SEL) for more than two seconds before starting the freq test in order to save it into the memory stick. Still, this won't work !!!!! :mad: :mad: :mad:

The instructions are WRONG.

Start with the memory stick inserted. When ready to start the noise test, press and HOLD the volume control for 2+ seconds (its always worked if I held it till the countdown reaches 7 or 6). The system will run its test and then save the results. Pressing the volume for less than 2 seconds will run the test but not save.

If you've messed around with the process a lot unsuccessfully, then try reformatting your memory stick first. Once you have the results saved e-iserv should be a breeze.

As for custom mode and how it works, never did find out.

edison_GTI
01-19-2006, 11:04 PM
The instructions are WRONG.

Start with the memory stick inserted. When ready to start the noise test, press and HOLD the volume control for 2+ seconds (its always worked if I held it till the countdown reaches 7 or 6). The system will run its test and then save the results. Pressing the volume for less than 2 seconds will run the test but not save.

If you've messed around with the process a lot unsuccessfully, then try reformatting your memory stick first. Once you have the results saved e-iserv should be a breeze.

As for custom mode and how it works, never did find out.

I tried that, but as soon as I touch the volume control (no matter for how long), the countdown stops and it quits the noise test.

Greg200SE-R
01-20-2006, 06:28 PM
I tried that, but as soon as I touch the volume control (no matter for how long), the countdown stops and it quits the noise test.

You know the button you push to start the test? Push and hold that button for 2+ seconds when starting the test. Again, if you wait till the countdown reaches 6 before you let go, it should always work.

The test will only quit when you hit the button again after the countdown has begun.