PDA

View Full Version : alpine 9855 iPersonalize ?



Erik in sac
04-26-2005, 04:51 AM
Regarding Alpine's I-Personalize feature, has anyone tried to upload a file to thier alpine CDA-9855 or any other 2005 model HU? I tried to with mine, but it wont find the file. I have retraced my steps several times and burned a few coasters now apparently in trying. Alpine says I am doing everyting correctly. I am just curious if anyone has got thiers to upload correctly.

Thanks

VoTran24
04-26-2005, 05:35 AM
I have the 9815 and it also has this i personalize thing...im not sure if its the exact same as the new ones but i think its just a waste of time and cd to do the i personalize tihing on the site...you can adjust the exact same settings by just pressing on the buttons on the head unit and you adjust it until the way you are satisfied with the sound instead of making the cd only to find out that the settings doesnt sound right to you...just my opinion man...goodluck

Erik in sac
04-26-2005, 02:09 PM
Oh I agree, I didn't want it for the sound settings really, just the intro message. The ipersonalize seems to be the only way to alter that.

daviper1996
04-26-2005, 03:04 PM
I have not played with this feature yet. Have you tried changing up between cd+r and rw etc.. I know you have to finialize the CD not just the session etc.

Harrison
04-26-2005, 06:19 PM
I have burnt 3 different disc of my own to try and get IPersonalize working for my 9853, and like you all have come out to say it can not find a file. I eventually just gave up and set the settings through the HU. I will say though that all three disc were burnt defferently and still do not work, it is a joke really.

Joe Sixpack
04-27-2005, 02:03 PM
Maybe you've already tried this... but make sure it can read the CD-R(W) brand you are using. Try burning a normal MP3 CD and see if it plays that. If that works, the problem is most likely not related to the CD burning process.

romerom
11-24-2005, 03:17 PM
Ok i've been searching all over the internet for people havin my same issue and it looks like I have found yall.

I have the alpine cda-9853 and I followed the instructions precisely by the manual and what they said on the i-personalize website.

1. I set all my settings on their site.
2. I clicked download, saved the file with their template using the proper filename.
3. I burned it to MP3 CD
4. I went to my deck, told it to download the settings.. and always "No File".

I tried iTunes but found that since I had set it to manage my files/folders, it had renamed the mp3 - so iTunes was out.

I tried Windows Media Player 10 and that was able to burn the MP3 disc properly with no filename manipulation - also kept the original ID3 tags which is what I think they use to import the settings.. still no dice.

I read some other forum talking about using Nero.. so I tried that. Same thing! "No File". It's thanksgiving today so I can't call Alpine Support. As soon as I can though, I'll call Alpine support and find out what the hell I'm doing wrong cause I'm not dumb. Even though I wasted about 15 discs going back and forth with different burning programs and different options.

ThatDude
11-24-2005, 07:58 PM
How come you guys dont just use cd-rws that way you can erase and burn again on the same cd? Anyways my 9851 says i-personalize on it, but it's not on the alpine website, what's the deal with that?

60_cent
11-29-2005, 02:34 AM
I did and it worked with out a problem.

In order for it to work you have to burn the information as data...

DiamondFanatic
11-30-2005, 03:13 AM
the iPersonalize didn't work on my 9855 last time I tried it, I figured it was because I was using a mac. Never had a problem with the blank media I use, or it reading my MP3 cd's.