PDA

View Full Version : How do I tell what my ported box is tuned to?



Pistonsfan70
02-28-2005, 12:09 AM
I bought it from a guy that is NOT easy to contact. Any way I can find out myself?

bcarpenterfhl
02-28-2005, 12:12 AM
the search button tends to help.

Pistonsfan70
02-28-2005, 12:12 AM
Or instead of writing a RETARDED comment, you could be helpful...

Pistonsfan70
02-28-2005, 12:14 AM
Try searchin for that BTW.... alot of useless crap comes up... tuning and ported don't excactly trigger the help I am lookin for.

ANeonRider
02-28-2005, 12:16 AM
internal volume, port area, and port length, find those.

Pistonsfan70
02-28-2005, 01:04 AM
Thanks for your help but I literally know NOTHING about stuff like that. I think something is tuned wrong on my SPL part of the amp (or whatever part you tune according to what the box is tuned too) I had professionals tune my BX1500D while installing it and that sounded good. Now, I just hooked up the Nine.1 myself and I called Nine.1 to help me. The only thing I am not sure of the SPL level, or whatever it is called.... any input?

ANeonRider
02-28-2005, 01:06 AM
SPL level? gain? Gain setting tutorial is there for a reason.

woahloud
02-28-2005, 01:06 AM
LxWxH divided by 1,728

DBfan187
02-28-2005, 01:14 AM
You called 9.1? What's the decimal point button on the phone?

You mean 911?

Kinda bizzare, like an Enormaous Dyke - Acidburn.;)

Pistonsfan70
02-28-2005, 01:16 AM
The setting I need help with is the setting on your amp related to frequency of the box.... not sure if it is SPL or not... All I know is my subs aren't sounding like they were with my Bx1500D and now I have ALOT better amp

ANeonRider
02-28-2005, 01:22 AM
Crossover? Anywhere below 80Hz, whatever sounds best.

xchaosx
02-28-2005, 09:09 AM
The setting I need help with is the setting on your amp related to frequency of the box.... not sure if it is SPL or not... All I know is my subs aren't sounding like they were with my Bx1500D and now I have ALOT better amp

i know what your going through i had a bx1000 that sounded good with my subs
now i got a viper 1200 and the subs sound off they are playing way to high

ANeonRider
02-28-2005, 12:35 PM
Crossover....