PDA

View Full Version : car burning oil?



newb
02-10-2005, 04:50 AM
Is that a bad thing? Will it mess up the engine? thanks!

soundstreamer
02-10-2005, 12:41 PM
well, it's not a good thing.
if it only blows grey smoke out the tailpipe(s) on startup it is caused by the valve guides being worn or broken. valve guides are cheap but require removal of the head to replace. it would be wise to have your heads polished and the guides installed by a reputable machine shop.
if it consantly blows grey smoke while driving it's prolly the rings. this would require a complete engine overhaul.
not fixing the problem leads to embarassment from having a smoking car, fouled spark plugs, and loss of compression. it will only get worse as time goes on.
if it is black smoke...it's fuel, not oil. a regular old tune up will help(including adjusting your air/fuel ratios).

themainjam
02-10-2005, 12:53 PM
also i had an old ford with aftermarket valve covers. the guy had rebuilt the motor twice(with edelbrock intake and carb) in two months because when he started it... it would go through like a quart of oil in a day. well i picked it up and it turns out that the valve covers didnt have a plate under the pcv valve so it was sucking oil right through the intake. i fixed that and the truck has been running strong for almost 5 years now :) still goes through a quart every months or so but i figure that much oil going through the intake had to hurt something......

anyways if its a quart of oil in a month its not that bad but if it gets down to every 1 week start saving up for when it goes out.....

newb
02-11-2005, 02:12 AM
Thanks. It blows a little grey smoke out the tailpipe on startup. I'll probably leave it alone because it only takes like a quart a month. Plus Im selling the car as soon as I get it painted.

datguyclark
03-02-2005, 06:24 PM
just keep adding oil "D

LoudCrownVic
03-11-2005, 10:03 PM
[QUOTE=themainjam]also i had an old ford with aftermarket valve covers. the guy had rebuilt the motor twice(with edelbrock intake and carb) in two months because when he started it... it would go through like a quart of oil in a day. well i picked it up and it turns out that the valve covers didnt have a plate under the pcv valve so it was sucking oil right through the intake. i fixed that and the truck has been running strong for almost 5 years now :)QUOTE]

Can you say 2 stroke? Hahaha!