View Full Version : 9835

02-01-2005, 10:38 AM
last week i had a 9835 installed by Ovation because i was being lazy, now i have my amp/sub hooked up and i cant get any output from my amp. the amp has power and ive tried a few different grounds. i know that there are 3 pre-outs, does it matter which on the rca's are connected to or could they have possibly hooked them up to the wrong one?

02-01-2005, 10:40 AM
If you had a shop install it. Take it back...

02-01-2005, 11:13 AM
I am gonna go with user error on this one..

02-01-2005, 11:15 AM
did you or they set your gains properly? when hooking up a sub amp to a deck with 3 outputs, it would be best to hook it to the sub out on the deck.

02-01-2005, 11:35 AM
I have the 9835 and I'm guessin' take it out and check that back plugs for the Pre-outs. Did they connect them to your amp? Check the amp as well? Is it capable of doing that? If not take it back and ask them. They should have some kind of warrant of that stuff.

02-01-2005, 12:57 PM
yes it matters which preouts they hook your sub amp to---they will work off of any preout but to properly time adjust/set your listening preference/use subwoofer conrols you must use sub pre-outs.

02-01-2005, 01:06 PM
also make sure in the menu if it applies that the subs are turned on in the deck.

02-01-2005, 01:41 PM
You should also make sure the remote turn on lead has been connected.

02-01-2005, 02:10 PM
also make sure in the menu if it applies that the subs are turned on in the deck.

Ya, check that, probably have to turn on the sub output in the function menu.

02-02-2005, 07:06 PM
thanks for all the help but i figured out the problem....amp's broke :mad: