View Full Version : Non-Fader option not working!

12-31-2004, 02:54 PM
I hooked my RCA to the non-fader outputs..

but it doesnt control my bass?

in fact, it makes no difference where i set them at lol..

and for the Eclipse owners, whats the "normal" and "reverse" settings for the non-fader options?

12-31-2004, 05:48 PM
ok ill help ya out justthis one time but a word of advice, stfu man, you dont need to start a new thread about everything ****, its like your on crack and have the attention span of a cat.... calm down. i know imn not the only one gettin tired of seeing you post dumb **** all the time, read the manual, if you dont have one check the site to see if they have one, then come here, and post al your questions in one or two topics not 15. ok rant over sorry but somneone had to say it.

ok now onto your questions do you have your rcas hookup up right, cause if you dont thats your problem, lol and are you in pro mode or normal mode cause if you are in pro mode that option is not available. and the normal and reverse settings are for the non fader it just reverses the singal goin to the amp, somone else can go into more detail about it cause i personally dont completely understand what it does. ok after lookin in the 8443 manual, it says that the non fader phase selection is to switch between the two to let the speakers combine without dis harmony

12-31-2004, 06:17 PM
Did you read the ENTIRE manual at all?

Push the volume knob, goto the NF volume, start turning it. If you hold the volume knob down for a few sec. You can turn the LOUDNESS feature on and off.

01-01-2005, 03:05 AM
dont know why ya'll hating, i thought forums was for help but i guess i was wrong.

im sorry if i dont know EVERYTHING like you guys do.

01-02-2005, 08:13 AM
You ****

01-03-2005, 01:08 AM
go here.... bcae1.com that will help ya out quite a bit