PDA

View Full Version : Alpine not so great



lsufan778
11-25-2004, 01:18 PM
I don't know what everyone is talking about when they say that Alpine head units are awesome. I planned out my head unit purchase going by what I have read on many forums on the internet and Alpine seemed to be the clear victor. Well I got a cda-9825 and I can't stand it. It has nothing but problems with it and Circuit City won't even take it back. It makes a lot of noise, it skips, the settings reset every time I turn it back on, and the deteachable faceplate has trouble reattaching. I used to have an Eclipse and I am thinking about just selling this Alpine and putting my bottom of the line Eclipse back in. Also, the voltage on the preouts of the Alpine don't compare to even the lowest end Eclipse. Buyers beware of Alpine. Eclipse beats them hands down.

mattj
11-25-2004, 01:20 PM
Sounds like most of your problems are user error. Might want to recheck all your connections, settings, and the way its sitting in your console.

vosschs
11-25-2004, 01:23 PM
Sounds like most of your problems are user error. Might want to recheck all your connections, settings, and the way its sitting in your console.



thats what im thinking, i hardly hear anyone complain about alpine heads

Black_Jesus
11-25-2004, 01:36 PM
some peopel dont know what they are talkin bout =P


and SOME people... aint people :)

themainjam
11-25-2004, 01:50 PM
the "settings" resetting is because of wiring issues. the voltage output on the RCAs depends. the sub control puts out 4V at +15 i believe. cd skipping could be the CD. alpines are good and if you happened to get a bad one. send it in to alpine and they will warranty it. but if it was user error you are out shipping both ways :( so check everything 10 times then come back.

iceteebone
11-25-2004, 01:51 PM
I don't know what everyone is talking about when they say that Alpine head units are awesome. I planned out my head unit purchase going by what I have read on many forums on the internet and Alpine seemed to be the clear victor. Well I got a cda-9825 and I can't stand it. It has nothing but problems with it and Circuit City won't even take it back. It makes a lot of noise, it skips, the settings reset every time I turn it back on, and the deteachable faceplate has trouble reattaching. I used to have an Eclipse and I am thinking about just selling this Alpine and putting my bottom of the line Eclipse back in. Also, the voltage on the preouts of the Alpine don't compare to even the lowest end Eclipse. Buyers beware of Alpine. Eclipse beats them hands down.


lol, what the hell is the point of this thread? after reading this i'm not gonna buy an alpine headunit ever again because a dumb newb doesn't know how to use a headunit :rolleyes:

themainjam
11-25-2004, 01:54 PM
oh yeah if your gonna sell it i will buy a "broken" HU for 50 bucks.....

IgnoreMe
11-25-2004, 02:03 PM
my alpine skips too. but you gotta see the conditions of my cd's. if i put in a new cd or one that has tiny scratches i can take my car off roading and not have it skip, if i put in a cd with mad scratches, itll skip when im driving down the freeway. does that mean alpine is bad? nope

JoseMCeee
11-25-2004, 02:04 PM
Basic concept: Garbage In, Garbage Out. Me myself I dont recommend Alpine just because I feel like it. I have an Alpine deck and have used it for a while now. Plays everything perfect and makes music very loud and clear. You might be refering to other people who dont even have the product and recommend so intensely. Another thing, I would never trust circuit city with any thing having to do with my car. For all I know they probably gipped you for a defective HU and installed it wrong.

slack
11-25-2004, 02:09 PM
my alpine cda-9827 is great. Like the other guys said, it must be user error. Alpine may not be the best but its up with the best of them

alti98
11-25-2004, 02:31 PM
I have the 9825 and it works just fine.

ANeonRider
11-25-2004, 04:10 PM
my 7894 has never skipped, even over train tracks with my super duper stiff coilovers.

Naxis2k1
11-25-2004, 04:33 PM
I don't know what everyone is talking about when they say that Alpine head units are awesome. I planned out my head unit purchase going by what I have read on many forums on the internet and Alpine seemed to be the clear victor. Well I got a cda-9825 and I can't stand it. It has nothing but problems with it and Circuit City won't even take it back. It makes a lot of noise, it skips, the settings reset every time I turn it back on, and the deteachable faceplate has trouble reattaching. I used to have an Eclipse and I am thinking about just selling this Alpine and putting my bottom of the line Eclipse back in. Also, the voltage on the preouts of the Alpine don't compare to even the lowest end Eclipse. Buyers beware of Alpine. Eclipse beats them hands down.

i tell you what bro since its "broken" ill buy it off you for a good price. hit me up iam sure we could work somthing out :)

bri487
11-25-2004, 04:49 PM
the only complaint i have about my alpines are that they are touchy to a scratched cd. but that i my fault, i cant blame the deck for that. mechanically, it is one of the best decks i have used. no complaints on mine.

pj_chevy03
11-25-2004, 05:41 PM
i just got my cda-9830 in and it is awesome!!!!! it makes my factory speakers unbearable at high volumes with no distortion thanks to the great little crossover and equalizer bult in. i was planning on getting some re componenets but ****, i can wait a little longer till i get some more money cuz they sound twice as good as they did, not to mention my subs seem a little clearer as well. thumbs up to alpine

MasterBlast
11-25-2004, 06:48 PM
I love my alpine cda-7893 it is great. Never skips a beat.

mattj
11-25-2004, 07:01 PM
the only complaint i have about my alpines are that they are touchy to a scratched cd. but that i my fault, i cant blame the deck for that. mechanically, it is one of the best decks i have used. no complaints on mine.
Alpine is actually one of the best for reading scratchy CDs. Try using Clarion or Kenwood and see how your CDs play (or dont for that matter).

mattj
11-25-2004, 07:25 PM
Im on my 5th Alpine and have yet to have a problem. Ill probably continue on using Alpines head units as well.

bri487
11-25-2004, 07:44 PM
my eclipse was much better at reading my scratched cd's.

IgnoreMe
11-25-2004, 10:06 PM
im willin to try eclipse next time. but alpine and eclipse are the only ones im down to use.

DBfan187
11-25-2004, 10:08 PM
I love my Eclipse CD3434. ***** for Alpine though, they lost a fan. But I still like them.

IgnoreMe
11-25-2004, 10:10 PM
I love my Eclipse CD3434. ***** for Alpine though, they lost a fan. But I still like them.
hey db i dont even know what you run. what your setup anyways? eclipse HU but whatelse? i dotn think anyone on ca.com knows lol

nvm: just looked in your profile ;). that is if its updated

DBfan187
11-25-2004, 10:14 PM
hey db i dont even know what you run. what your setup anyways? eclipse HU but whatelse? i dotn think anyone on ca.com knows lol

nvm: just looked in your profile ;). that is if its updated
Just updated, I now need a sub amp, components, a nice 4 channel amp. I got 2 JL 8w0's for midbass too.

I need a camera.:(

IgnoreMe
11-25-2004, 10:21 PM
Just updated, I now need a sub amp, components, a nice 4 channel amp. I got 2 JL 8w0's for midbass too.

I need a camera.:(
holy ****. 3 15's eh. thats gonna be loud. gonna need a real nice comp set lol

DBfan187
11-25-2004, 10:26 PM
Yup, looks like 3 big ole' black ******* sitting on my floor.

IgnoreMe
11-25-2004, 10:28 PM
Yup, looks like 3 big ole' black ******* sitting on my floor.
must be a little odd. sounds a little like that arnold movie Total Recall...altho i dont remember whether she had 1 **** or 3...oh well

mattj
11-25-2004, 10:50 PM
must be a little odd. sounds a little like that arnold movie Total Recall...altho i dont remember whether she had 1 **** or 3...oh well
She had three boobs.
:*******:

IgnoreMe
11-25-2004, 10:57 PM
She had three boobs.
:*******:
thats what i thought but i wasnt sure. i knew someone would know tho haha

S0CalS0L
11-26-2004, 02:47 AM
My Eclipse CD3434 reads all kinds of CD's, even really bad scratched ones. I haven't had my HU skip once since the day i got it (about 8 months ago).......and i've driven over some rough places.

lsufan778
11-26-2004, 09:08 PM
I didn't mean to make a bash Alpine thread. I am just trying to let people know that their are other options besides Alpine when buying a new head unit. Many people on this forum recommend Alpine over anything else and I was just stating my sitiuation with my Alpine deck. I never said it was a bad deck. I said I (NOT YOU) had problems with it and I (NOT YOU) would much prefer a $180 Eclipse over an Alpine. Sorry to make you Alpine conossiers upset.

themainjam
11-26-2004, 10:54 PM
pioneer here!! althougth those eclipse are sounding better each day... :(

justsayk
11-27-2004, 12:02 AM
Just got my eclipse CD5444 today. Will have it up and running in the next couple of days. The eclipse and the alpine CDA-9823 were the same price (at the store...alpine is a lot cheaper online), but i have always wanted an eclipse deck as i have always heard good things about them. I also don't care for the alpine's looks. We'll see how it performs, but i'm positive i will like it more than my lower line panasonic.

JoseMCeee
11-27-2004, 12:26 AM
Is skipping scratched cds the only negative thing you guys can say about Alpine? Cuz if thats it , thats a pretty weak argument. By the way scratched CDs are not Alpines fault, Its your fault for being a cheap a** and not buying a cd case

ilovesplandsq
11-27-2004, 04:58 AM
Dude, if u eva bag alpine again i will get emotional. alpine is the market leader and always will be. go back to ur cave.

mattj
11-27-2004, 11:33 AM
I take excellent care of my discs and my GF's 7893 still won't read them in hot weather ... You have to wait for it to cool down before it will work ... So, when you park, you either park in the shade or forgo music for 20-30 minutes after you get back in the car ...

I haven't had a single problem with my 7873 in the past 3 years, though (other than that speaker wire short in the doors, but that's hardly because of the head unit :p: )

Thats weird. My mustang has black leather and it heats up to, **** ive gotta say 120 degrees and i still have no problems. My beretta didnt have leather but it was still dark inside and there were 3 different alpines in there and no problem as well.

lsufan778
11-27-2004, 02:20 PM
I've come to the conclusion that I may have just got a lemon. I brought it in to the "elite" car stereo place in my area and they said everything was connected properly and the settings were correct. I was just mad b/c my new system sounds like crap.

JoseMCeee
11-27-2004, 02:20 PM
How old is the 7993 model?

JoseMCeee
11-27-2004, 02:21 PM
I've come to the conclusion that I may have just got a lemon. I brought it in to the "elite" car stereo place in my area and they said everything was connected properly and the settings were correct. I was just mad b/c my new system sounds like crap.

So your saying your speakers are crap?

lsufan778
11-27-2004, 02:29 PM
No i'm saying that b/c the head unit causes so much static, the speakers sound bad.
The amp on the unit must be messed up b/c it makes the noise whether the car is on or in accessory. And the static only comes on when the volume is turned past 0. I don't think it is alternator whine or lack of a good ground but I will try those before I call Alpine to get a new unit.

lsufan778
11-27-2004, 02:30 PM
Also, it made the noise before I put in the sub or fronts, so it can't be the speakers.

bonesninja
11-27-2004, 03:53 PM
well i've had my alpine 7871 for quite a while now and the only problem i ever had was when i tried to play a cd at like -20 degrees outside without warming my car up--the cd was stuck in there and nothing would play until it warmed up to about +30 inside the car. but overall i'll stay with alpine for a long time.

bonesninja
11-27-2004, 04:00 PM
Alpine recommends in the manual that it should not be operated under -10 degree Celcius (+14 degrees Fahrenheit) ...
yeah i know but being the impatient and mr-know-it-all i thought i was back then--i never took time to read the book.

JoseMCeee
11-27-2004, 04:43 PM
well i've had my alpine 7871 for quite a while now and the only problem i ever had was when i tried to play a cd at like -20 degrees outside without warming my car up--the cd was stuck in there and nothing would play until it warmed up to about +30 inside the car. but overall i'll stay with alpine for a long time.

-20 lol. That would make any unit do that.

By the way, what exactly is alternator whine?

bonesninja
11-27-2004, 04:46 PM
its when you can hear a noise through your speakers most noticibly when accelerating--usually caused by grounding issues. its kinda like a higher pitched whining noise.

JoseMCeee
11-27-2004, 05:00 PM
sounds like the problem i was having earlier. That sh** was freakin loud. I mean at 1 volume the beep sounded like it was at 18 volume. It hasnt happend yet but I assumed it was my 4 channel amp because the little plastic thing that goes between the GND and 12V broke off and it doesnt look so sturdy anymore......

JoseMCeee
11-27-2004, 05:09 PM
Also the grounds are pretty good. I used a triple foot for my sub amp ground and a Pro style term for my 4 channel amp. They are both grounded at the same place about 1 inch away from each other. So i dont think it was that. Maybe the GND and 12v rubbed against each other? What do you guys think?