PDA

View Full Version : just doesnt work.



BringTheBass
11-21-2004, 04:22 PM
i wired in my pioneer deh-p600 and whenever i put the plug into it, it makes a buzzing sound(sounds like cd player looking for cd), letting me know i think theres power getting to it. I have all wires connected into it except for the "memory backup", and the "auto antenna". Would these two wires keep the player from not working? ive been trying to get this to work for the past several days but no luck so far. Anyone else know any other reasons as to why it wont turn on??? :pissed:

bonesninja
11-21-2004, 04:56 PM
press the reset button and yes you should have both of those other leads hooked up .

alti98
11-21-2004, 04:59 PM
pioneer has had lots of issues with there headunits related to interferance.

Id try a different headunit if you have one laying around, and check all the connection and wires for cuts;touching;inproper grounding; ect. power and rca on the opposite side.

BringTheBass
11-21-2004, 06:10 PM
wheres the reset button

bonesninja
11-21-2004, 06:11 PM
you'll have to look in owners manual but its a little tiny *** button that you need a pen or something or push(if its like my alpine)

BringTheBass
11-21-2004, 06:14 PM
if i had the owners manual and installation manual it would be a lot easier, but i got it from my neighbor. so ill just look everywhere on it

bonesninja
11-21-2004, 06:22 PM
if i had the owners manual and installation manual it would be a lot easier, but i got it from my neighbor. so ill just look everywhere on it
www.pioneerelectronics.com/pna/product/manual/0,,2076_4277,00.html

try that man.

BringTheBass
11-21-2004, 06:25 PM
yeah i went there. what is extremely odd is they have all other ones EXCEPT the deh-p600! its so annoying

bonesninja
11-21-2004, 06:26 PM
i was wondering because i didn't see it either--thought you might have the wrong model number. but the rest should be right on the face of the unit but its realll small

BringTheBass
11-21-2004, 06:28 PM
yeah i looked. im probably just screwed. i just feel really stupid paying some *** at cartoys 50 bucks just to connect a wire and say hes done

bonesninja
11-21-2004, 06:29 PM
yeah i looked. im probably just screwed. i just feel really stupid paying some *** at cartoys 50 bucks just to connect a wire and say hes done
sorry bro wish i could help more...

BringTheBass
11-21-2004, 06:31 PM
they have it for sale as an accessory on its parts page, but they dont haveit on the page with all the others

JoseMCeee
11-21-2004, 09:21 PM
Take off the face and then look there. Thats where mine is, under the face on the actuall HU

BringTheBass
11-22-2004, 01:24 AM
where exactly? does the faceplate holder have to be down?