PDA

View Full Version : Problems with speaker wiring



RomeoGAOC
10-08-2004, 11:26 PM
Hello!

Im new here and ide like to start of by saying that im glad to be around so many people who actually know their stuff when it comes to car audio. I tried posting this in the Grand Am Owners Club forum that i belong to, but no one could give me a straight answer, so here it goes.

Heres my setup:

Clarion DXZ635MP Head Unit
Infinity Kappa 4" and 6x9 speakers with crossover. The front ones arent installed yet.
DHD power cruiser amp.

Now the other day, I installed the 6x9s and ran them from my amp. The amp gets the signal from the preamp out puts on the HU. There are 4 sets of outputs. Front, rear, sub, and and input.(im not 100% positive, but im fairly confident of the fact) Here is my problem. When I hook the rca wired coming from the amp to the front output on the HU, sound comes out of both the front and the rear speakers. When i adjust the fader on the HU to front, both speakers stay on. When I turn the fader to the rear, they both go off. Normal. When i hook the amp to the REAR output(i think its the rear ones) on the HU, the fronts still work, but all i hear from the speakers are these wierd popping noises. The noises dont follow any pattern, they are completely sporadic.

Theres also another set of jacks from the HU. When i hook the amp up to the green ones, the rear speakers blast and the volume knob has no effect whatsoever. I cant seem to figure out what or why this is happening. Can anyone help me?

Thank you in advance guys.

squeak9798
10-09-2004, 12:20 PM
Is this the first time you have used the preouts on the deck?? Because, if it only happens with the rear outputs (and the green ones, whatever those are), then it is likely that you have a broken headunit.

RomeoGAOC
10-09-2004, 07:33 PM
Is this the first time you have used the preouts on the deck?? Because, if it only happens with the rear outputs (and the green ones, whatever those are), then it is likely that you have a broken headunit.

Yes, it is the first time.
Unfortunatley, my guess is also that the HU is defective.

monvideo
09-03-2005, 08:36 PM
The Grey is Front

The Black is Rear

The Red is Input

To use the black as your rear speakers, you must go to the menu "Holding Adjust" The go to "Subwoofer Level" Set it to "Rear" This enables the black wires to be used as a rear speaker output, instead of a subwoofer output.

I am not sure what the Green is for yet..

I have been searching google trying to figure out what to do with it, I understand its for "Zone 2" of the dual zone feature, but that still doesnt help me nor make since. I know this thread is old, but I figured it may help others out.

monvideo
09-03-2005, 08:43 PM
I dont want to start a new post and get told to search soo...

I have a 6 channel infinity amp. I have the..

Grey hooked to the fronts

Black hooked to the rears with the aboce setting

What the heck is the Green for, and is there a way to control its volume?
Can this be used for the subwoofers on my 6th channel?

Does anyone have a copy of the installation manual scanned? Only Clarion has the user manual online....