PDA

View Full Version : loud cracking from tweets



wErd
09-20-2004, 04:15 PM
when i turn my stereo to about 30/62 my tweeters make this bad cracking noise, its like a loud static, but its not static...am i overpowering my speakers?

ANeonRider
09-20-2004, 04:22 PM
Either you are over powering them, or there is a bad connection.

IgnoreMe
09-20-2004, 04:30 PM
a constant crackling? or is it just like when a cymbal plays it goes "crack crack" ?

wErd
09-20-2004, 05:00 PM
its a constant cracking, i noticed this happening first when i listened to dr.dre- the watcher. but i just played with my amplifier and my headunit and it made it alittle better, but now the speakers arent playing the high notes like i want, and they arent playin the mid notes like i want, but they dont crack anymore, but i only turned it up to about 46/62. cause it was way too loud at that level.

now its back to test n tune...ill play with it tomorrow.

IgnoreMe
09-20-2004, 05:13 PM
hmm werd. thats funny. i had cracking sounds on my cdts on that exact same cd. but it wasnt a constant crackling. it was just that everytime a cymbal or another high note played through the tweets there would be a crack. then nothing then when it played again another crack. i hit the reset button on my HU and it stopped doing it. i dont know what to tell you man, im no expert.

wErd
09-20-2004, 11:07 PM
well i basically redid all my settings on my HU and amp and i can turn it up pretty loud but i had to have my settings so that it accented the tweets and i get hardly any bass. maybe i was getting bass to my tweeters?
also im kind of pissed that a guy with an older yukon had his system louder than i can have mine! and his is stock, whereas i have 140 watts to each compontent!

IgnoreMe
09-21-2004, 01:36 PM
also im kind of pissed that a guy with an older yukon had his system louder than i can have mine! and his is stock, whereas i have 140 watts to each compontent!
ya know what werd im gonna back you up on that one. maybe its just me and you, or maybe the speakers were more hyped up than i thought, but mine are getting about 80 watts and my stock speakers in the back get louder when i run them off the headunit. true they do distort, but still get louder or at least as loud runnin off a quarter of the power. i think im gonna send em back to thezeb for a refund or something and give the RE comps a shot, unless 80 rms is too little for them.

db11astro
09-21-2004, 02:53 PM
check the ground

wErd
09-21-2004, 10:42 PM
ya know what werd im gonna back you up on that one. maybe its just me and you, or maybe the speakers were more hyped up than i thought, but mine are getting about 80 watts and my stock speakers in the back get louder when i run them off the headunit. true they do distort, but still get louder or at least as loud runnin off a quarter of the power. i think im gonna send em back to thezeb for a refund or something and give the RE comps a shot, unless 80 rms is too little for them.


how much are the re comps? i might do that too, but i have no ****in clue where the shop installed my crossovers, and then id have to rewire all that ****...

IgnoreMe
09-22-2004, 02:37 AM
how much are the re comps? i might do that too, but i have no ****in clue where the shop installed my crossovers, and then id have to rewire all that ****...
i believe i read that its gonna be 165 shipped. if so that will be awesome since its about the same price as the cdts. supposedly these things are suppose to have some awesome midbass, unlike the cdts where i hardly get any, and i mean any

as far as the crossovers, they gotta be in the doors. at least that seems like the most logical place as i bet 95% of people with components do that. if not then just call them up and ask. couldnt hurt ;)

alti98
09-22-2004, 06:51 AM
They could also be behind the headunit which was where my first pair of x-overs were. Ive also seen them under the seats and in the trunk.

NofriendsSpongr
09-23-2004, 05:20 PM
Maybe in your doors, less wire to run that way....