PDA

View Full Version : Help with Pioneer DEH-7600 (volume)



Jax8287
09-12-2004, 12:21 AM
I bought this head unit off the internet... it was brand new and i have currently had it for about a year. It works great never really had a real problem other than the fact that SOMETIMES when i break the volume will sturn down. It will still be on the setting lets say 20, but it will sound like it turned down to 10. Now when i step on the gas it sometimes will go back to the normal 20 sounding volume. I thought that it was weird, well i was tunning to an am station today i came upon a quiet station (nothing was on the air) the light turned green so i stepped on my gas and i basically heard my car accelerating on my speakers it was a very soft sound but it was comming in on my speakers... it was weird, the head unit works fine this only happens sometimes, i installed the unit by my self with a proper wiring harness. I have a 2002 Mit. Lancer Oz Rally Edition. I was wondering if maybe it was a wiring problem or if someone could lead me to fixing this problem... thank you for any help you might be able to give
Kyle

Anarcy
09-12-2004, 03:33 PM
I haven't heard of this, but you should recheck your wiring, and cap all the lose wires if they are exposed. Posibly ground the deck better. I dont' know, just throwing out ideas. :)

the_flatlander
09-12-2004, 07:22 PM
check the owners manual I forget what it's called but the volume will automaticly turn up when there is more road noise and will turn down when there is less.

Jax8287
09-13-2004, 01:18 PM
Hey thanx man it was the (ASL) i had it on high (sensor level) and i never knew what it was, i thought that it made it sound better, so this mourning i turned it off, but once again thanx a ton
Kyle