PDA

View Full Version : what is the white wire coming out of brain for clifford arrow II ?



jwarren808
04-01-2014, 11:50 AM
on the brain unit for the clifford arrow II, there is a white wire coming out of the side of it, and it is all by itself, and is'nt coming out of main harness clip like all the others are ?

cause that white wire is cut on mine ?, and trying to remember if maybe it was for the wires that go to the valet mode toggle switch ? cause it has a white and black wire twisted together going to the toggle switch, and since i used to have problems because of not knowing if it was in valet mode or not, or from hitting the toggle by mistake, i could of possibly cut the white wire, in order to disconnect and remove the toggle switch and wires that connect to it ? to disable it so i would'nt get anymore problems from it?, otherwise it might be a wire for something that is'nt needed on my car, and maybe the installers left that wire not connected to anything ? but usually they would cap the end off or at least tape it with electric tape ?, but its not stripped at end of the wire, its just a clean cut.

how can i find out what that white wire is for exactly ?, any help would be appreciated, thanks

pickup1
04-01-2014, 02:14 PM
Was it the antenna?

BoomTaco64
04-01-2014, 02:34 PM
it should be the antenna. should be a single wire on a two pin connector in the brain.

jwarren808
04-01-2014, 02:50 PM
i don't understand ?, an antenna ?, i did'nt know alarms had antennas ?, sounds like something on a head unit ?, or is it some type of antenna that recieves the signal from the remotes at a certain distance range ?, or what ?, and i did open up the brain box and the white wire just is attached right to the very side edge of the green circuit board with some type of white glue, but thats it.

another thing i need to figure out is how the white and black wires for the valet toggle switch connect up ? the white and black wires are twisted all together and went to the toggle switch i think ? not sure but my toggle switch must of come off or i lost it or i took it off cause it was causing problems ?, so all i see now is a black and white wire which come from the harness, and one has a little metal end that snaps into a connector and the other has a metal hole sleeve that accepts something to plug / connect into, (they look like they go together ? cause they are same type of connecter plug/hole, but i would'nt think they would connect together?, cause thats just making a loop for no reason ?, where it would just be a wire coming from harness and the end plugged into the end of another wire coming from the harness ?, and nothing on it would be going to connect up to the toggle switch? so that does'nt seem would make sense?

thanks for helping

jwarren808
04-05-2014, 04:14 AM
heres a link to a picture of the wire i'm talking about, that comes from the brain
the white wire (http://i888.photobucket.com/albums/ac85/JLW707/IMG_1228_zps59405269.jpg)

and heres a link to the wire diagram for the clifford arrow 2, (i don't see it show anything about that wire on it?)
wire diagram for arrow 2 (http://i888.photobucket.com/albums/ac85/JLW707/CLIFFORDARROW2WIREDIAGRAM1_zps1cd0baad.jpg)

pickup1
04-05-2014, 08:35 AM
Valet is the white wire in the harness.... still looks lime the antenna for the alarm.

jwarren808
04-05-2014, 09:47 AM
i did a search on google, and did see on a couple car alarm install guides, how it described that the brain has an antenna wire coming out of it, i just did'nt know that before, also it does'nt say anything about the antenna wire in the wire diagram for the alarm i have ?, which is dumb ?, but i guess that wire is probably the antenna ?, since its by itself and not going into the harness, thanks for pointing that out, your probably right

jwarren808
04-05-2014, 11:06 AM
someone else on the12volt.com forum also confirmed that its the antenna wire, but one question i have is, do i supposed to suspend the wire up high above the brain ? to recieve signals better ? or not ?