PDA

View Full Version : My First Complete Audio Build!



SAinsworth43
12-09-2013, 04:53 PM
Hi, im about to do my first ever complete build. i have car audio experience and have set up a couple systems. Here is a list of everything that is going into my 2006 Ford Ranger Supercab.
2 Alpine SWR-12D4 5th gen subs, in a Atrend BBOX shared port enclosure. @ 1ohm
2000watt RMS @ 1 ohm Hifonics Hfi2000d Amp.
Complete O gauge KnuConceptz Kolossus Flex Wiring supplies, picked out all my own stuff. didnt buy a kit. Monster 12 Gauge Subwoofer Speaker Wire For sub leads.
Alpine CDE-HD148BT Bluetooth Source Unit
Power Akoustik 3 Farad Capacitor
I will be documenting every step of the way, and i want this to be the cleanest install i can possibly make it. i have alot of hardware to make it as clean as it can be. no bare wire ends, all 24K gold connectors. When i get a chance i am going to get 6.5" component speakers all the way around, and the Alpine KTP-445 U to step up the power a bit without losing much space. There will also be a custom amp cabinet at some point, with blue LED fans and LED accents. (using plexiglass to make viewing windows) I want to do this all over my christmas vacation, except the door speakers. i have everything else. let me know what you think about my setup so far and thanks for reading.

SAinsworth43
12-21-2013, 12:17 AM
some serious conversation going on here guys.

Only The Best
12-21-2013, 12:25 AM
no pics no proof

CaptainMaximus
12-21-2013, 12:33 AM
Ditch the cap, you will love those subs so much more with a custom made box for your truck. Don't send a dirty signal to those woofers otherwise you will have stinky woofer paperweights :2thumbs: Put up some pics along the way. Best of luck!!

SplAffair
12-21-2013, 12:34 AM
Ditch The cap. With 2k of power better do the big three and a nice Agm batt

SAinsworth43
12-24-2013, 02:59 AM
no pics no proof

Maybe because im 16 years old and im getting this stuff as my christmas present. but give me two days and ill gladly put up pics. besides, if someone comes here asking what you think of a setup, they shouldnt have to prove they have it to get an opinion on things.

SAinsworth43
12-24-2013, 03:02 AM
Ditch the cap, you will love those subs so much more with a custom made box for your truck. Don't send a dirty signal to those woofers otherwise you will have stinky woofer paperweights :2thumbs: Put up some pics along the way. Best of luck!! thanks! and i will. what do you mean by a "dirty" signal? id say the weakest link is my amp which isnt the best i know but its the only thing i could get near the power that the subs are rated for at a decent price. my RCA's are these: Amazon.com : Monster MPC I302 2C-5M Extra Low Noise 2-Channel Car Stereo RCA Cables (5 meters) : Vehicle Amplifier Stereo Patch Cables : Electronics (http://www.amazon.com/Monster-MPC-I302-2C-5M-2-Channel/dp/B000BMQR36/ref=sr_1_2?ie=UTF8&qid=1387868543&sr=8-2&keywords=monster+rca+5+meter)

EDIT: if by dirty you mean clipping, i plan on setting my gains with my DMM. My math came out to 44.7 V, if someone wanted to check that for me that would be great. (2000x1=2000 square root of 2000 = 44.712....) and might set it a little under that to be safe. And would you recommend wiring it to 4 ohms instead? i dont really want to bump my power down that far, that would put it down all the way to 650w RMS @ 4 ohms. :(

SAinsworth43
12-24-2013, 03:06 AM
Ditch The cap. With 2k of power better do the big three and a nice Agm batt
If i have enough 0 gauge left over im going to do the big 3, and i have a BIG deep cycle battery that i could put in right now if i wanted, dont know if that will help. but after getting all this im out of funds for about a month until my birthday comes around. can i ask why i shouldnt run the cap?

SplAffair
12-24-2013, 11:13 AM
If i have enough 0 gauge left over im going to do the big 3, and i have a BIG deep cycle battery that i could put in right now if i wanted, dont know if that will help. but after getting all this im out of funds for about a month until my birthday comes around. can i ask why i shouldnt run the cap?
Research man. Think of a cap as a very very small battery that has to be kept charged. When that first bass line hits. It drains the cap, so the. Your charging system then has to recharge the cap and still power the amp at the same time, there for adding more stress on the electrical.

CaptainMaximus
12-26-2013, 12:38 AM
Like as in the gain being set too high, or the voltage is too low causing the subs to be clipped. Try 4 ohms first for now and see how you like it, and how your electrical handles it so you can identify any weaknesses. If voltage is good and it isn't loud enough, wire em lower.

SAinsworth43
12-26-2013, 02:09 AM
got some work done today. not as much as i would have liked to, but with all the christmas activities i just barely got started, but like i said im taking my time with everything and doing it right the first time. Pics up within a few mins so people like ~ Only The Best ~ will actually believe i have this stuff, and what is a build thread without pictures? Merry Christmas Everyone, although it is technically the 26th, its the first time i have had to get on here. :santa:

SAinsworth43
12-26-2013, 02:27 AM
Also while my photos are uploading to photobucket, my subs say that their tuning should be from 35-37 Hz in a Vented Enclosure, but my box is tuned at 39. Since this isnt a huge gap im not terribly worried about it. but since my amp has subsonic on it, which should i set it at? at first i though 38 because its right in between, but then i thought since my box is no longer going to perform optimally anymore below 39, i was going to set it at 39 or a bit higher to be safe. Anyone have any input on that? ill bump this thread in the morning also since more people will be on during the day rather than 130 at night.

SAinsworth43
12-26-2013, 02:36 AM
So here is my giant pile of fun.
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1726_zpsb897714a.jpg
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1734_zpse7adf493.jpg
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1733_zps0248779b.jpg
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1731_zps07332308.jpg
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1719_zps9f63c297.jpg

the subs werent mounted in the last picture, just sitting there. the next post will show the first thing i did, which is mounting, and building harnesses and wiring the subs into the box.

SAinsworth43
12-26-2013, 03:12 AM
Duplicate

SAinsworth43
12-26-2013, 03:13 AM
Duplicate

SAinsworth43
12-26-2013, 03:25 AM
The next thing i did was build the wiring harness for my deck. I didnt take any in-progress pics of the soldering work because well, its solder and heat shrink. But on the inside everything is soldered and shrunk, positive wires and battery leads etc have red shrink, negatives have white. Here is what the harness ended up coming out looking like:
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1736_zps93c4fc08.jpg
Used 3/4 TechFlex Cleancut Braided Sleeve (which also fits perfectly on Knu Kolossus Flex) on it to give it an overall cleaner look. the two wires outside the sleeve is my ground (will be direct ground to metal, not through wiring harness.) and my remote turn on lead.

Even though it doesnt help to prove that i soldered everything up, here is the soldering stuff that i bought for this project, along with the harness.
http://i1290.photobucket.com/albums/b540/sainsworth43/101_1737_zpsb536a73f.jpg

That pretty much all there is to the wiring harness, and thats all i got done today. I have a full day to work on it tomorrow and hope to get alot done. As i said, this thread will be bumped in the AM.

SAinsworth43
12-26-2013, 03:25 AM
Duplicate

SAinsworth43
12-26-2013, 03:56 AM
I dont know why i have so many duplicates? can a mod delete the extra posts please?

SAinsworth43
01-01-2014, 02:17 PM
i guess nobody cares anyhow. not going to waste my time putting up the rest of the build.

SplAffair
01-01-2014, 02:24 PM
i guess nobody cares anyhow. not going to waste my time putting up the rest of the build.

Lol. Good job! Want a cookie? You haven't posted anything of the install in the vehicle. All you've done is put the subs in the box.

juanmgarza26
01-01-2014, 02:30 PM
Post more pics, i know my log wont have any attention til all my build pics start going up...

vibe
01-01-2014, 04:09 PM
nice deck man. your going to be pleased with the sound quality that it puts out. if you are going to push anymore than 1000w you ABSOLUTELY NEED TO DO THE BIG 3 and get a good agm for under your hood. dont cheap out on the electrical end or all your stuff you got in your picture you posted wont do a ****. not bad subs. amp is going to be power hungry as are all hifonics amps. ditch the cap its pointless and actually is going to be harder on your electrical. and custom box is always better but at least you didnt get yourself a **** ground shaker. good luck with your build and keep us posted on how everything turns out youngster

Xrojas13
01-01-2014, 06:59 PM
Usually wanna start a log as soon as u get around 50% done with the install. My build is gettin there just been too busy too lazy so I'ma wait till I post up any pics. But got my doors rear deck fiberglass and also my battery/amp rack about 90% just need putty and paint