PDA

View Full Version : single 10 in an suv



GMCWAYNE
04-30-2004, 01:28 PM
I have a ED e10k2 that I had in a sealed box in an extended cab pickup down firing. I was happy with this setup. I'm looking to put the 10 in my 01 yukon. Should I go sealed again? downfiring? I'll be sending about 180 watts to it @ 4 ohms wiring the sub for a 4 ohm load. Anyone have any suggestions? Wayne

tobz
05-08-2004, 05:53 PM
That should work just fine. It will sound great. If you want to get a little louder, you could look into a ported box, but otherwise that one will work just fine.

BIG_SUPERMAN72
05-08-2004, 10:22 PM
Sometimes in SUVs u need alittle more ever think bout going with 1 12"? You could find a nice cheap 12" sub that takes 180watt x 4 ohms.

tobz
05-08-2004, 10:26 PM
Sometimes in SUVs u need alittle more ever think bout going with 1 12"? You could find a nice cheap 12" sub that takes 180watt x 4 ohms.
I guess I don't know what to say. Does this post prove your ignorance more than your signature?

Anyways, Wayne, I would recommend keeping your current setup, move it into the new vehicle, and see how you like it. If you noticed something changed, then let us know and we'll try to help you with a remedy for the situation.

T.J.

somekook
05-08-2004, 11:07 PM
try facing it towards the back, or up, play around with it, sometimes youll get a different sound maybe youll like better

BIG_SUPERMAN72
05-09-2004, 12:01 AM
man your harsh...I was just suggesting something. Dont get all irrational over it.

tobz
05-09-2004, 10:46 AM
Yes, I just re-read my post this morning, and realized that I was an a$$hole. My apologies. I work 12 hour shifts on the weekends and get a little crabby :)

T.J.

BIG_SUPERMAN72
05-10-2004, 09:38 PM
yea, Ive read couple of your posts you never seem like that. lol. its coo.