PDA

View Full Version : 15% OFF COUPON - 36 Hour Site-wide Sale - Ends Tomorrow 04/15



LuckyatVMI
04-14-2013, 11:58 AM
Howdy all,

just a heads up we are having one of the BEST discounts of the year. A 15% OFF coupon that can be applied towards ANYTHING including car audio & electronics gear (http://vminnovations.com/Browse_375/Electronics.html). Use the code TAXDAY15 at checkout, the code expires tomorrow (4/15) @midnight CST.

Since our prices in general are already the lowest around for pretty much anything we carry, 15% off is really slick. If you wanted to get something for car/home/garden - now is a good time.

>>>> Click here for more details <<<< (http://www.vminnovations.com/MailingLists_d1miL/-Today-Only-Take-15-OFF-Everything-Tax-Day-Sale.html)

http://i.imgur.com/jPW6l4v.jpg (http://www.vminnovations.com/MailingLists_d1miL/-Today-Only-Take-15-OFF-Everything-Tax-Day-Sale.html)

JL Audio
04-14-2013, 11:25 PM
I have been getting this. For the last hour :

Server Error

502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.


I get it when I try to go into any category or search. Wish I could taken advantage of the deal :(

hunter081
04-14-2013, 11:35 PM
I have been getting this. For the last hour :

Server Error

502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.


I get it when I try to go into any category or search. Wish I could taken advantage of the deal :(

LOL im getting that too

LuckyatVMI
04-15-2013, 09:39 AM
I have been getting this. For the last hour :

Server Error

502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.


I get it when I try to go into any category or search. Wish I could taken advantage of the deal :(


LOL im getting that too

Ouchy, sorry about that guys. It seems to be working fine here? I usually get an alert when the site is down.

What browser were you guys using? Is the error still showing for you?

JL Audio
04-15-2013, 12:01 PM
Using safari still doing it for me

LuckyatVMI
04-15-2013, 12:06 PM
Using safari still doing it for me

forwarding this to our ITS manager, in the meantime I highly recommend clearing your cookies/cache/history. There might be an affiliate tracking cookie that is blocking the site for you.

JeffAtVMI
04-15-2013, 12:28 PM
Using safari still doing it for me

Hey - this is Jeff at VMI. I'm the web dude here, and I'm trying to look into your issue. Everything checks out for me on Safari (version 6 on OS X 10.8). Is there a specific page or URL that's giving you troubles?

Also, if you could, go to the bottom of a page (not the homepage) that works there you'll find a Customer Reference Number in green - what's that number/code?

LuckyatVMI
04-15-2013, 08:18 PM
Just a heads up gentlemen, in 6 hours this coupon will go kaput.

This deal is the slickest one we've had in a while.

tat2bass
04-15-2013, 08:29 PM
Just a heads up gentlemen, in 6 hours this coupon will go kaput.

This deal is the slickest one we've had in a while.

Do y'all do trade ins for store credit? I want the 360.3 while you have it for sale. Only $362 for it is an amazing price

LuckyatVMI
04-15-2013, 09:08 PM
Do y'all do trade ins for store credit? I want the 360.3 while you have it for sale. Only $362 for it is an amazing price

Sorry tat2bass, we do not do trade ins (at least I' haven't heard of it).

JL Audio
04-15-2013, 09:19 PM
Hey - this is Jeff at VMI. I'm the web dude here, and I'm trying to look into your issue. Everything checks out for me on Safari (version 6 on OS X 10.8). Is there a specific page or URL that's giving you troubles?

Also, if you could, go to the bottom of a page (not the homepage) that works there you'll find a Customer Reference Number in green - what's that number/code?

I was using my phone and ipad on it during the posts I made on here, just barely got signal on my wireless router to try it out on my pc and it worked fine but I lost signal again shortly after selecting some items during looking over my cart. it seems weather abnormally makes me loses signal unless it's perfectly calm and sunny out.