PDA

View Full Version : Pioneer avh x5500bhs



Johnny5101
03-27-2013, 12:12 PM
Have this unit. I'm having some issues. I have the USB adaptor plugged into back of unit. It works only sometimes. I plug my iphone 5 cord into it. Most of the time it doesn't even read that I plugged in anything. I have gotten it to work. To play some songs from utube. While it was playing, it stopped a couple of times and said it had an error. Then it wouldn't even read it any longer. Is there something wrong with the adaptor? Or is there something that I'm not turning on the unit itself to work correctly? If anyone knows what could be wrong or if this has happened to you, please help me!! Thanks so, so much.

logan963
03-27-2013, 12:18 PM
Have this unit. I'm having some issues. I have the USB adaptor plugged into back of unit. It works only sometimes. I plug my iphone 5 cord into it. Most of the time it doesn't even read that I plugged in anything. I have gotten it to work. To play some songs from utube. While it was playing, it stopped a couple of times and said it had an error. Then it wouldn't even read it any longer. Is there something wrong with the adaptor? Or is there something that I'm not turning on the unit itself to work correctly? If anyone knows what could be wrong or if this has happened to you, please help me!! Thanks so, so much.

The pioneer units aren't Iphone 5 compatible, they are coming out with a cord that will integrate the Iphone 5 but it hasn't come out yet, so for now just use the bluetooth feature to play music

Johnny5101
03-27-2013, 02:04 PM
I thought that the audio would work. The video was the issue that won't work without the CD-IV202av accessory that's coming out at the end of this month??

logan963
03-27-2013, 02:31 PM
I thought that the audio would work. The video was the issue that won't work without the CD-IV202av accessory that's coming out at the end of this month??

Nahh, neither are supposed to work, the new "lightning" adapter on the Iphone5 can't transfer as much data as the normal Iphone's connector

rfmayhem
03-29-2013, 12:03 PM
hey guys wrong section