PDA

View Full Version : help ..cant see pics on mobile



NASTY08IMPALA
02-27-2013, 02:38 AM
i noticed a few people including myself cant see pics on mobile ..can we get amod on this or does someone else know how to fix this ..thanks

NASTY08IMPALA
02-27-2013, 06:21 AM
bump

raptor727
02-27-2013, 06:56 AM
Me too it *****

Better-Action
02-27-2013, 08:09 AM
Bump

Better-Action
02-27-2013, 09:15 AM
Derp

erod
02-27-2013, 09:51 AM
yup same boat i dont get it tho few things i can see but majority i cant any help is greatly appreciated

NASTY08IMPALA
02-27-2013, 10:10 AM
someone said it was pics uploaded by photobucket ..but when i look at the same thread on another site it shows up i dont get it somebody tag some mods ... OmegaBunny; @whitedragon551

NASTY08IMPALA
02-27-2013, 10:12 AM
pro-rabbit;

pro-rabbit
02-27-2013, 10:21 AM
I'm on here on the time on my phone and tablet with no issues at all.

I can do some digging, but if anything needs to be "fixed" on the forum side(I don't think it is) the only that can do that is the admin.

NASTY08IMPALA
02-27-2013, 10:24 AM
I'm on here on the time on my phone and tablet with no issues at all.

I can do some digging, but if anything needs to be "fixed" on the forum side(I don't think it is) the only that can do that is the admin.

ok thanks lot of us on mobile are having problems ..pics just show up as blue question marks

OmegaBunny
02-27-2013, 10:52 AM
I can see pics fine from my iPhone. One sec and I'll sec on a droid.

NASTY08IMPALA
02-27-2013, 10:58 AM
I can see pics fine from my iPhone. One sec and I'll sec on a droid.

yea not sure wat mobiles its affecting ..i just know theres been seceral threads with ppl havin same problem. really blows

OmegaBunny
02-27-2013, 11:02 AM
I can see the pics fine on a iPhone from AT&T and a Samsung Mesmerize from US Cellular. Something might need updated on the forum and/or the phone.

Sorry I can't be more help!

NASTY08IMPALA
02-27-2013, 11:04 AM
I can see the pics fine on a iPhone from AT&T and a Samsung Mesmerize from US Cellular. Something might need updated on the forum and/or the phone.

Sorry I can't be more help!

dammit can u ask admin..ive checked my phone for updates nothing.new...samsung charge verizon

dbeez
02-27-2013, 11:21 AM
My note 2 seems to be working just fine my droid razr maxx had some lagging issues in certain sections but could always see the pics.

NASTY08IMPALA
02-27-2013, 11:24 AM
My note 2 seems to be working just fine my droid razr maxx had some lagging issues in certain sections but could always see the pics.

im thinking its verizon or something ...it just started a few days ago ive always been able to see them fine..no lag

dbeez
02-27-2013, 11:26 AM
Maybe my razr was Verizon my note is att

Better-Action
02-27-2013, 11:50 AM
Att Samsung galaxy 2 here. It happened about a week ago to multiple people who it wasn't a problem for before. So definitely something going on.

NASTY08IMPALA
02-27-2013, 12:04 PM
ok so its not one company ....wtf is.goin on

double 07
02-27-2013, 12:18 PM
I have the Galaxy S3 on Verizon and I see the pics just fine...have you tried clearing the cache on your phone?...

NASTY08IMPALA
02-27-2013, 12:21 PM
I have the Galaxy S3 on Verizon and I see the pics just fine...have you tried clearing the cache on your phone?...

yea i cleared everything including.cache

double 07
02-27-2013, 12:26 PM
Sounds like a plugin is missing.....

NASTY08IMPALA
02-27-2013, 12:28 PM
Sounds like a plugin is missing.....

i kno i have phone set to allow all plugins but sonethings up ..cant see pics in ur box threads kinda pissin me off

double 07
02-27-2013, 12:36 PM
If I had your cell number I would text them to ya....lol....I don't want anyone to miss out on one of my masterpieces....lmao

NASTY08IMPALA
02-27-2013, 12:40 PM
If I had your cell number I would text them to ya....lol....I don't want anyone to miss out on one of my masterpieces....lmao

i saw them the thing is when i opened same thread on another forum they popped up fine which leads me to believe its this sites problem

double 07
02-27-2013, 12:42 PM
Ahhhhh........I see said the blind man......lol......

erod
02-27-2013, 04:31 PM
i have mytouch t mobile having prob but last week i was able to see everything

NASTY08IMPALA
02-28-2013, 01:31 AM
bump we need some help here

dhall615
02-28-2013, 01:55 AM
I'm on a droid razr maxx and don't have any issues. I'm also on the stock ROM. I would boot into recovery and try clearing your dalvik cache as well. I'm using the Chrome not the default browser btw.

NASTY08IMPALA
02-28-2013, 02:22 AM
I'm on a droid razr maxx and don't have any issues. I'm also on the stock ROM. I would boot into recovery and try clearing your dalvik cache as well. I'm using the Chrome not the default browser btw.

yea im on stock rom and browser.i cleared my browser cache ..how do i clear the other?

NASTY08IMPALA
02-28-2013, 02:44 AM
I'm on a droid razr maxx and don't have any issues. I'm also on the stock ROM. I would boot into recovery and try clearing your dalvik cache as well. I'm using the Chrome not the default browser btw.

its the browser i just downloaded opera and pics show up fine ..but opera is kinda slow ...i didnt see chrome in play store on home to phone chrome or is that it??

dhall615
02-28-2013, 09:11 AM
https://play.google.com/store/apps/details?id=com.android.chrome&hl=en

that should work. if not go into your play store and just search for chrome.

NASTY08IMPALA
02-28-2013, 09:38 AM
https://play.google.com/store/apps/details?id=com.android.chrome&hl=en

that should work. if not go into your play store and just search for chrome.

my phone doesnt support chrome

Better-Action
02-28-2013, 09:43 AM
I'm using dolphin browser. And also the stock browser pics don't show up on either. Ill download a new one and see if it works.

erod
02-28-2013, 09:44 AM
this is frustrating my phone dont support chrome neither

Better-Action
02-28-2013, 09:50 AM
downloaded opera browser and can see pics fine. it feels choppy compared to dolphin and will take some time getting used to. but at least it works.

NASTY08IMPALA
02-28-2013, 09:53 AM
yea i got opera it works but laggyy as hell

dhall615
02-28-2013, 04:08 PM
the Firefox browser might be out of beta... If not you have Opera / Dolphin / Chrome. You can look through the default browser settings and see if has the option to load pages as "desktop" or "full version" it will emulate a normal PC browser when sending the request which should return the pictures.