PDA

View Full Version : Viper 5101 Aux Button Problem?



rraabb11
01-18-2013, 05:13 PM
Hello-

I am trying to add a OEM trunk release to my 2008 Honda Civic. I have everything wired correctly but I am not getting a signal from my Viper 5101 starters red/white wire to activate the trunk release. I know this because if I touch a seperate wire from a ground bolt to the alarm/relay connection, everything works as it should.

When I hold down the aux button, it just unlocks the drivers door only, does not lock it or do anything else. Is it programming issue with the alarm, a valet switch issue, or wires crossed? backfeed or something? I didnt install the starter.

Finally, any advice as to where to power this? I have the relay close to the starter brain above the pedals-t tap or add a circuit perhaps? any wire in particular?

Thank you so much.

NFrazier
02-19-2013, 05:43 PM
When I hold down the aux button, it just unlocks the drivers door only, does not lock it or do anything else.


Well first the AUX button is designed for some auxillary function. Holding down the AUX button for ~5 seconds should active the trunk release. the AUX butoon SHOULD NOT control the lock/unlock that's done by the first two buttons on the 5101 remote (the lock and unlock buttons).

There's no need for a relay to activate the trunk on that car. It's a straight (-) input which is what the red/white trunk release wire from the viper is....

Needless to say I'd retract the "everything is wired correctly" statement as it seems like there's some issues here.

And what relay are you pulsing....

MutantDreams
02-19-2013, 05:46 PM
It might need to be reprogrammed, do you have a bit writer?

rraabb11
02-20-2013, 12:43 AM
According to the installers, the wires were crossed, thus the doors operating with the aux button. I also used the wrong wire apparently for the trunk trigger. Rookie mistake.