PDA

View Full Version : Sub problem, wont work unless u push or tap it.



calebkhill
12-31-2012, 09:48 PM
Tried hooking up some 15"s I used to have, and noticed only one hits. Before I took them out of the jeep (motor blew up), base would get hard then soft. Never checked it out real good, thought it was the amp, but after today I noticed only one works.

As for the busted one, it wont hit uunless i push or tap it, itll hit for a few seconds then cut out. And while it is hitting its not real clean.

I already googled around and most I could find was that the tensils may be bad. I actually did take it out and npticed one tensil wire seems to have a bad spot, looks kind of burned or something. Think cutting and resoldering this are may fix it?

Could tere be any other sources to this problem?

There is no noise or tightness when I push the cone.

Also, itsa single voice coil 8ohm RF sub.

mylows10
12-31-2012, 10:26 PM
could be messed up at the coil were the leads connect

calebkhill
01-01-2013, 04:37 PM
is that where the tensil connect

calebkhill
01-01-2013, 10:37 PM
I clipped it back and crimped a terminal. WORKS now.