PDA

View Full Version : speakers cutting out but sub stays on



rexpepper123
12-01-2012, 09:57 AM
so after my car got stolen and my old head unit jacked along with subs and amp.i wanted new head unit and sub and amp. old system didnt have any problems. i have Pioneer TS-G1644R in my doors and Kenwood KFC-G1620 in the back. no amp. i use a pioneer deh-4400hd head unit. so after a while if mid volume 29-30 for sometimes between 5-25 mins. the deck stays on sub plays but the other speakers cut out. they dont fade no pops just suddenly cut out. they some times they come back after 5 mins sometimes its 20 mins or longer. ive checked all the connections at the speakers and back of the unit dont really understand whats going on and its really frustrating i drive 30 miles to work so it gets annoying!

rexpepper123
12-04-2012, 02:10 AM
cool thanks for all the help. i figured it out on my own. its the deck. again thanks for all the extremely helpful info!

mylows10
12-04-2012, 02:13 AM
just read this and was gonna say bad hu

rexpepper123
12-14-2012, 01:59 AM
yeah buddy! gotta see if i can return it if not not a big loss lol

keep_hope_alive
12-15-2012, 03:22 PM
cool thanks for all the help. i figured it out on my own. its the deck. again thanks for all the extremely helpful info!

sarcasm? sorry we didn't address this sooner. did you just replace the HU and now everything works? did you bench test and verify? how did you determine it's the HU and not a short in the wiring? when thieves yank a HU they also compromise wiring.