PDA

View Full Version : hu cuts out front speakers at high volume



Falcons
09-08-2012, 11:45 AM
my friend just installed a hu in his 04 audi a4, and it cuts out the front speakers when they get even remotely loud (26/35 on the hu). we tried replacing this hu with another aftermarket unit and it is still having issues. i checked the ohm reading on the speakers and they read right around 4. what could be the problem? he is most likely going to just buy new speakers and amp them if we can figure out whats going on.

audiobaun
09-08-2012, 03:04 PM
There may be a factory amplifier off the wiring harness that may be located in the rear of the car, or just behind the glove box..that will/could be your issue..id look further into that situation,of a stock amplifier implanted

goingdef
09-09-2012, 01:15 AM
my friend just installed a hu in his 04 audi a4, and it cuts out the front speakers when they get even remotely loud (26/35 on the hu). we tried replacing this hu with another aftermarket unit and it is still having issues. i checked the ohm reading on the speakers and they read right around 4. what could be the problem? he is most likely going to just buy new speakers and amp them if we can figure out whats going on.

what kind of door speakers are you running?

Falcons
09-09-2012, 08:28 PM
Just the stock audi speakers. The rear ones are amped the fronts are not

clickclickw00t
09-12-2012, 08:19 PM
Try double-grounding the grounds coming out of the receiver. Make sure there are no frayed wires. Disconnect and reconnect battery. Make sure you are using high quality files for listening (not youtube rips).