PDA

View Full Version : Checking Notifications



xSPLoder
07-10-2012, 04:50 PM
Every time I try to check mine I get this:


404 Not Found

The resource requested could not be found on this server!
Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site


anybody else?

goingdef
07-10-2012, 04:55 PM
yep

---------- Post added at 03:55 PM ---------- Previous post was at 03:54 PM ----------

been like this most of this afternoon for me.

Falcons
07-10-2012, 04:56 PM
Not me. Guess Im just awesome.

xSPLoder
07-10-2012, 05:08 PM
Not me. Guess Im just awesome.

YOU ARE NOT! Who uses a capital I in i'm when it is not the first word in a sentence?!?!?!?!?!?!

---------- Post added at 04:08 PM ---------- Previous post was at 04:07 PM ----------

Don't even get me started on that missing '!

Falcons
07-10-2012, 05:11 PM
YOU ARE NOT! Who uses a capital I in i'm when it is not the first word in a sentence?!?!?!?!?!?!

---------- Post added at 04:08 PM ---------- Previous post was at 04:07 PM ----------

Don't even get me started on that missing '!

Psh what are you the grammar police? An you jinxed me I get the 404 now lol

xSPLoder
07-10-2012, 05:14 PM
http://images1.wikia.nocookie.net/__cb20110809110415/leagueoflegends/images/e/e6/Fistful_of_Force_Mwahahaha_excellent.jpg

shpatb
07-10-2012, 05:15 PM
I thought it was me, even restarted my computer lol.

R34P3R
07-10-2012, 05:16 PM
Goob broke it (http://www.caraudio.com/forums/forum-news-bug-reporting-usage-questions/551027-goob-wtf.html)

CarAudio.com Admin
07-10-2012, 05:44 PM
Every time I try to check mine I get this:


404 Not Found

The resource requested could not be found on this server!
Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site


anybody else?

Works fine for me...

SourDeez
07-10-2012, 05:45 PM
I been getting it all morning as well, cant check my quotes.

http://i.imgur.com/oDdsq.jpg

snoopdan
07-10-2012, 05:47 PM
I already covered this in my first thread.....fuckers.

SourDeez
07-10-2012, 05:47 PM
I already covered this in my first thread.....fuckers.

Brimful of asha on the 45?

snoopdan
07-10-2012, 05:52 PM
Brimful of asha on the 45?

nah, two turntables and a microphone

CarAudio.com Admin
07-10-2012, 05:55 PM
I been getting it all morning as well, cant check my quotes.

http://i.imgur.com/oDdsq.jpg

http://www.caraudio.com/forums/members/sourdeez.html?tab=quotes#quotes

From your profile page all the links are there.

snoopdan
07-10-2012, 05:57 PM
http://www.caraudio.com/forums/members/sourdeez.html?tab=quotes#quotes

From your profile page all the links are there.

why would we look at sourdeez notifications? brah you trippn'

CarAudio.com Admin
07-10-2012, 06:00 PM
What are you crying about? Not sure what the issue is

Flex68
07-10-2012, 06:47 PM
Works fine for me...

Works like a lifetime Welfare recipient!







Error fo oh fo, foo

snoopdan
07-10-2012, 06:54 PM
What are you crying about? Not sure what the issue is

Look, all i'm saying is that there are plenty brands of decaffinated coffee on the market that taste just like the original.

double 07
07-10-2012, 07:07 PM
I can't get to the notifications either.....same error message......

Mitch86
07-10-2012, 07:08 PM
Did someone say hide the sausage?

05fronty
07-10-2012, 07:22 PM
404 Not Found
The resource requested could not be found on this server! Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!

BrownVanMan
07-10-2012, 07:26 PM
im getting the same error, as soon as i clock on post quotes link it goes to the error message

05fronty
07-10-2012, 09:34 PM
this belows

SplAffair
07-10-2012, 09:35 PM
404 Not Found
The resource requested could not be found on this server! Powered By LiteSpeed Web Server
LiteSpeed Technologies is not responsible for administration and contents of this web site!

dis

05fronty
07-10-2012, 09:38 PM
dis

dat, now you have another ha

CarAudio.com Admin
07-11-2012, 10:32 AM
im getting the same error, as soon as i clock on post quotes link it goes to the error message

Where exactly is the link located on the page that's sending you to the 404 page? If you goto your profile page you can see a list of the quoted posts in the tabs.

disturbed471985
07-11-2012, 10:36 AM
Same thing - http://www.caraudio.com/forumsusertag.php?do=profilenotif&tab=quotes

I have a number 1 by my notifications I click it this is what I get..

xSPLoder
07-11-2012, 10:44 AM
Where exactly is the link located on the page that's sending you to the 404 page? If you goto your profile page you can see a list of the quoted posts in the tabs.

Welcome, BOOMin257 Settings My Profile Notifications: 12
^^^^
Top of the page

CarAudio.com Admin
07-11-2012, 11:05 AM
Where exactly is the link located on the page that's sending you to the 404 page? If you goto your profile page you can see a list of the quoted posts in the tabs.

test

etm34
07-11-2012, 11:07 AM
i get the same message when i go to check my qoute, quite annoying

xSPLoder
07-11-2012, 11:09 AM
I just tried and it still does it.

CarAudio.com Admin
07-11-2012, 11:09 AM
can someone quote this post in a reply. testing something.

xSPLoder
07-11-2012, 11:10 AM
I can go to my profile though and check my quotes and stuff from there though no problem

---------- Post added at 10:10 AM ---------- Previous post was at 10:09 AM ----------


can someone quote this post in a reply. testing something.

test

CarAudio.com Admin
07-11-2012, 11:20 AM
Does this error page just occur with quoted notifications only, not mentions?

xSPLoder
07-11-2012, 11:23 AM
Does this error page just occur with quoted notifications only, not mentions?

it was doing it to me with unread private messages too yesterday

CarAudio.com Admin
07-11-2012, 11:28 AM
Please quote this message.

xSPLoder
07-11-2012, 11:32 AM
Please quote this message.

done

---------- Post added at 10:32 AM ---------- Previous post was at 10:31 AM ----------

I just clicked on the notifications link at the top and it brought me straight to my profile page

CarAudio.com Admin
07-11-2012, 11:39 AM
done

---------- Post added at 10:32 AM ---------- Previous post was at 10:31 AM ----------

I just clicked on the notifications link at the top and it brought me straight to my profile page

Please reply again

xSPLoder
07-11-2012, 11:41 AM
Please reply again

worked for me this time

CarAudio.com Admin
07-11-2012, 11:42 AM
worked for me this time

Think its fixed now. woot!

xSPLoder
07-11-2012, 11:43 AM
Think its fixed now. woot!

rock on!:thumbupw:

CarAudio.com Admin
07-11-2012, 11:45 AM
CarAudio.com Admin;

---------- Post added at 10:45 AM ---------- Previous post was at 10:44 AM ----------

Can someone mention me? have to use the ; at the end now.

xSPLoder
07-11-2012, 11:46 AM
CarAudio.com Admin ;

CarAudio.com Admin
07-11-2012, 11:48 AM
CarAudio.com Admin ;

Mentions work also now. You have to use ; at the end because it was interfering with email addys.

xSPLoder
07-11-2012, 11:51 AM
thank you good sir CarAudio.com Admin ;