PDA

View Full Version : Need some help from some viper experts!



Afboy143
03-29-2004, 12:19 AM
Well the other day i was hooking up a piezo siren to my Viper 690XV alarm. I cut the wire going to the siren that came with the alarm and spliced the piezo into it. i left the outside siren disconnected so icould test the piezo. Well when i first wired it i wired it backwards, the power on the piezo was grounded and the ground on the piezo was spliced into the power. I tested it and saw that the piezo didnt go off so i disconnected it and put the piezo onto my batt, it worked fine so it wasnt the siren. Well the wired the piezo back right this time and it still didnt work. Wtf? Well i then jus put the old siren back on sayin F it and it still didnt work. Maybe i messed up my alarm? Well i got out the car, armed it and hit the car and everything worked except the siren. Then all the sudden i hear a faint noise. Its the siren going off very faintly. Even if the alarm wasnt set it would go off very faintly. I checked all the grounded everything, i even took it to CC and they said i blew the brain. Anyone else have suggestions on what i can do?

mulisharider10
04-05-2004, 12:19 AM
if u unhooked the batt. while the wires were exposed and then hooked the batt back up with the wires exposed, u could have fried the box.

SPLgameover
04-06-2004, 12:09 AM
Checl your main ground wire!

crhye250r
04-07-2004, 01:05 PM
Agreed. It sounds like an insufficient ground. If it isn't that, i would say you have damaged the siren/horn output of the brain. I would look there next.

droppindimes
04-12-2004, 02:31 AM
you should have also used a relay to boost the output so that both sirens are getting enough voltage...

crhye250r
04-25-2004, 04:54 PM
Bingo. And that is possibly what damaged the output of the brain..