PDA

View Full Version : Sony mobileES XM-7547 big red bad fet?



SpecV
03-25-2012, 02:46 PM
Item(s) for Sale:
I bought this locally under the assumption that it worked. Well it doesn't and I had plans to fix it but just don't have the time or gumption right now. It blows the fuses upon signal for the C/D channels and I believe it is just a FET or diode that is bad but I do not see any apparent damage on the board.

I have more feedback on DIYMA under same user name and eBay under H418982.

Item(s) Description/Condition:

It is in good condition but does have a few minor scuffs & scratches. The emblem got the worst of it but I tried to capture the worst on the body in the picture of the fins


Price:

$150 shipped, this thing will not be cheap to ship and I am just trying to get some of my money back


Shipping and Miscellaneous Item Information:




Item Pictures:
http://i229.photobucket.com/albums/ee113/h418982/SAM_0010.jpg
http://i229.photobucket.com/albums/ee113/h418982/SAM_0011.jpg
http://i229.photobucket.com/albums/ee113/h418982/SAM_0012.jpg
http://i229.photobucket.com/albums/ee113/h418982/SAM_0013.jpg
http://i229.photobucket.com/albums/ee113/h418982/SAM_0014.jpg
(List pictures in this section, 1st picture should be your username/date if you have less than 10 positive feedbacks with the i-Trader system or less than 10 references that you have sold to in the past. (These must be listed in your signature, or a link provided to a feedback thread listing these references)).

SpecV
03-26-2012, 03:27 PM
I am open to offers and I do need a new 1ohm mono, can add cash or crunch GP1600.1 if the trade is right.