PDA

View Full Version : Viper 791xv (remote start) question



RobH415
03-12-2004, 11:01 PM
I have a Chevrolet Trailblazer, When I use the remote start my headlights flash on and off while the engine is running. They also flash when I arm and disarm. Does anyone know how to change it to have the parking lights flash instead.

Pete
03-12-2004, 11:48 PM
What year is the trailblazer?

It could be the automatic headlights coming on because the parking lights are on, or it could be the lightflash wire on the remote start is hooked up to the wrong wire... (itss the white wire with a fuse in it coming out of the remote start brain... should most likely be going to a brown wire in the truck)

RobH415
03-13-2004, 03:59 AM
I did not try the brown wire yet. I took it back to the installer and they tried to splice the white wire to the gray/black wire coming off the parking light switch. It was yesterday afternoon. The headlights only flash when it is dark outside. I will ask them about the brown wire. Thank you

RobH415
03-13-2004, 07:25 PM
It is a 2004 Trailblazer.

Pete
03-13-2004, 11:12 PM
It is just the automatic headlights coming on because its dark out... I don't think there is anything you can do to fix it.

RobH415
03-15-2004, 02:49 PM
We tried almost everything. Our next step is to run new wires straight to the parking lights. Thank you again for your help.

crhye250r
03-15-2004, 08:49 PM
I dont think that will even work. The last one I installed did the same thing. When the vehicle powers up, and senses dark, they automatically come on.