PDA

View Full Version : Lack of balance between front component set and rear 6x9's



PollyCranopolis
03-08-2004, 12:57 AM
Power: RF Power 851x highs, RF Power 1001bd lows.
Deck: Alpine CDA 9805
Speakers: Lows - 2 Audiobahn Natural Sound 12's, DVC
Highs/Mids - Audiobahn ABC 600T components, front
Audiobahn 6x9's rear
Highs all run 4 ohm stereo.

Problem: Having trouble getting front components to keep up with rear 6x9's. Crossovers for front/rear set at 140. highs at deck set flat, 12.5k, (dropping to 10k seems to put out too much hiss) bass flat, freq set at 100, bass eq set to 4

My problem is that I can't get even sound up front from the component set. Rear 6x9's set at lowest gain setting at amp still overide front components set at 1/3 gain. Cranking the gain on the front much higer, and the tweets start to distort. I know those components can take a hell of alot more power than the 6x9's, but like i said, cranking the gains up on the components to the point where they seem to be able to keep up with the rear, and the tweets start to hiss and distort. Looking for some advice on how to alieviate this problem. Diffrent crossover settings at amp? higher treble settings at deck? Thanx:P

desi_daru
03-08-2004, 05:40 PM
use fader, fade towards the front

antler skills
03-11-2004, 12:10 AM
Turn the gain down on the rears.

desi_daru
03-11-2004, 03:30 PM
Turn the gain down on the rears.

no offense but if u read his post, he turns gain down all the way on the rears and 1/3 on the fronts (plus dont wanna crank em 2much then u get clipping)