PDA

View Full Version : Help with Pionner 4000 dvd



kyle3194
11-26-2011, 07:11 PM
Ive got a pioneer 4000dvd and ive got some problems with it... I can play dvds, but no video comes on screen, even though i have a bypass installed. I also cant get the aux port to work.... help please! haha

DVD

http://www.youtube.com/watch?v=hcJ1ELB80vk

Aux

http://www.youtube.com/watch?v=qLC9EkF5B6Q&feature=channel_video_title

caseymcc
11-26-2011, 09:47 PM
This solution sounds super simple, but try unplugging the bypass signal cable while its playing then plug it back in.. if you haven't tried it already. If you can unplug the power as well, try that as a different attempt.

kyle3194
11-27-2011, 12:35 PM
This solution sounds super simple, but try unplugging the bypass signal cable while its playing then plug it back in.. if you haven't tried it already. If you can unplug the power as well, try that as a different attempt.

Tried em both, didnt work. Ughhh Thanks for the suggestions though.

>>SQL<<
11-27-2011, 12:44 PM
It really seems to me that it is outputting the video to the 'rear screens' instead of the front.

On my Pioneer Avic i have a choice to display the video on "front, rear, or Both"

Esp with being able to hear the DVD playing.

Have you been able to find that setting, while I love my Pioneer the menu setups leaves a lot to be desired.

Also to everyone I am the one who sold this unit to Kyle and really want it to work for him. I bought it from another member here and never installed it. The member I got it from says he saw the DVD playing when he bought the unit but never had the bypass hooked up in his car so he never used the DVD function.