PDA

View Full Version : Eclipse CD-3402



ZO6killinsbf
11-19-2011, 11:07 PM
Item(s) for Sale:
Eclipse Cd-3402



Item(s) Description/Condition:
Great physical shape, was removed for an upgraded unit. I believe this to have a bad internal amp channel. Plays music but makes a loud squeal on loud volume.



Price:

$50


Shipping and Miscellaneous Item Information:
TBD Maybe $10



Item Pictures:
http://i9.photobucket.com/albums/a78/Z06killinSBF/bf94e622.jpg
http://i9.photobucket.com/albums/a78/Z06killinSBF/5bac4eb8.jpg
http://i9.photobucket.com/albums/a78/Z06killinSBF/54e6d565.jpg
http://i9.photobucket.com/albums/a78/Z06killinSBF/263c6823.jpg
http://i9.photobucket.com/albums/a78/Z06killinSBF/8c7aa620.jpg

TheUnderFighter
11-20-2011, 05:38 PM
Shame for the bad internals, that thing looks mint. You need pics with username and date though man!

galacticmonkey
11-20-2011, 07:26 PM
Does it have the loud whine even when running through an amplifier? Or is it only when using the deck to power speakers? Because if it is only the internal amp that is bad and the deck is 100% functional when using an amp, Id be very interested.

ZO6killinsbf
11-22-2011, 11:57 AM
It was never hooked to an external amp so I can only assume the pre-outs are fine.

---------- Post added at 11:57 AM ---------- Previous post was at 11:57 AM ----------


Shame for the bad internals, that thing looks mint. You need pics with username and date though man!

UGH.. I'll get on that later when I get home. Can't you see my car?!?!?