PDA

View Full Version : remote start problems



2dmnloud
03-02-2004, 10:44 PM
i just recently bought the autopage850lcd alarm with remote start....i can't figure out why the remote start not working i have gone through the tach learning process but when i get to the voltage checking process nothing happens i hit the button my door locks lock and lights flash and thats about it....its going in a 98 blazer it sounds like one of my ignition wires are wrong does anybody know if i have to have a 3 ignition wire i'm so lost i have checked all the voltages with key on and off and everything checks out....pleaseeeeeeee help

toxicwaste8504
03-08-2004, 10:57 PM
does it have factory security, cant rember but i think u need a bypass

2dmnloud
03-10-2004, 07:24 PM
no it has factory keyless entry

toxicwaste8504
03-10-2004, 10:51 PM
You should not need both voltage sense and tach. I would just hook up tach to the no like color of the fuel injector wire. also if u have a hood pine switch make sure that is all good and not letting it start. I am used to vipers so i am hoping some of this info will be usefull. If it is learning the tach but still not starting there is a nutral saftey shutdown wire {Viper once again } make sure that wire is grounded.

toxicwaste8504
03-10-2004, 10:53 PM
12volts red + ignition harness
Starter yellow + ignition harness
Second Starter N/A
Ignition pink + ignition harness
Second Ignition white + ignition harness
Third Ignition N/A
Accessory orange + ignition harness
Second Accessory
Keysense
Power Lock lt. blue + brown plug at BCM
Notes: The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.
Power Unlock white + brown plug at BCM
Notes: The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.
Lock Motor gray 5wi driver kick panel
Unlock Motor tan 5wi driver kick panel
Parking Lights+ brown + lt. blue plug at BCM
Notes: The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.
Parking Lights- white - lt. blue plug at BCM
Notes: This wire will not test when using the headlight switch. This wire is triggered by the DRL system. To meter the wire, start the car with the parking brake set, when the brake is released this wire will go to ground.

The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.
Hazards
Turn Signal(L)
Turn Signal(R)
Reverse Light
Door Trigger - BCM
Notes: The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.

Use tan for the drivers door located in pin B4 of the purple plug, orange for the passenger door located in pin B2 of the purple plug, and dk. blue/white for the rear doors and rear hatch located in pin B11 of the lt. blue plug, must diode isolate these wires.
Dome Supervision use door trigger
Trunk/Hatch Pin pink/black - lt. blue plug at BCM
Notes: The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.
Hood Pin
Trunk/Hatch Release black - purple plug at BCM
Notes: The BCM is located to the right of the accelerator pedal below the radio. The plugs on the BCM face towards the drivers side.
Power Sliding Door N/A
Factory Alarm Arm
Factory Alarm Disarm
Disarm No Unlock
Tachometer white ac PCM
Notes: The PCM is located on the passenger fender. On the 2.2L the wire is in a black 80 pin plug pin 10, and on the 4.3L the wire is in a red 32 pin plug pin 20.
Wait to start N/A
Brake Wire white + steering column
Parking Brake
Horn Trigger black - steering column
Memory Seat 1
Memory Seat 2
Memory Seat 3
Immobilizer Bypass Module: Required: Yes Type: Passlock 2 Part #: 555L or 555T
Notes
Hope that helps too a little bit more.

2dmnloud
03-12-2004, 07:53 AM
thanks man but thats the exact wires i tap into...those direct electronics fax sure are helpfull any more ideas

i checked the neutral sfety switch to make sure it was not seeing 12volts at all time the only time it sees 12v is when the pedal is pressed so i know thats ok

toxicwaste8504
03-12-2004, 01:40 PM
try putting the key in the ignition and remote starting it. {Just slid key all the way in but dont turn} and see if it starts like that.

2dmnloud
03-12-2004, 09:02 PM
i have tried that i have even turned the key to where my acc comes on and hit the button and nothing.....i think i don't have the right ignition wire's....because when i hit the button my door locks lock my lights flash and thats about it i have a picture of a ignition key....any other ideas

Slody4Futbol
03-13-2004, 03:45 AM
where at in mississippi you from?

2dmnloud
03-13-2004, 08:51 PM
philadelphia its about 30 minutes east of meridian

Slody4Futbol
03-14-2004, 01:02 PM
ahh.. i'm from florence... about 25 minutes south of jackson... get a multimeter and check for ignition and constant on all the wires from the remote start harness

2dmnloud
03-16-2004, 12:34 AM
i have and everything checks out

toxicwaste8504
03-16-2004, 10:49 AM
well if u are 100% sure all the wires are correct, and that everything is hooked up right it could be a bad unit. Its rare but i have had a few vipers do that to me

Silica
03-16-2004, 11:34 AM
You need a passlock2 module.. Your car has factory security.
They are like 49 bucks..

Tim

toxicwaste8504
03-16-2004, 11:37 AM
Yes he does have passlock two, But when he put the key in the ignition and it still did not remote start then it is something wrong with the remote starter/install, because the PCM would have seen the code on the key and started up.

Slody4Futbol
03-16-2004, 01:48 PM
ok now what exactly does it do when u hit the button(s) for remote start? do the parkin lights flash and does everything SOUND like it's gonna start? then it just doesn't? does it at least try and crank it? try unplugging the plugs from the brain then plugging them back in... make sure you didn't hook up the hood pin wrong and make sure the neutral safety switch is grounded

2dmnloud
03-16-2004, 07:27 PM
i don't have a pass lock because i can get a key made at wall-mart and use it so i know idon't have a passlock.....what else

toxicwaste8504
03-16-2004, 08:31 PM
also if u have a hood pine switch make sure that is all good and not letting it start. I am used to vipers so i am hoping some of this info will be usefull. If it is learning the tach but still not starting there is a nutral saftey shutdown wire {Viper once again } make sure that wire is grounded.


sorry Slody4Futbol but i think i already said that it seems as though we are going in circules with this one here.
I would take all saftey devices off{For now} see if it start w/them bypassed. If so ur going to have to find wich one was hooked up wrong. Basically go through all the wires make sure that there are no cold joint soder connections.{Assuming that u did solder} too make it start the only wires u would need i think would be
12volts
Starter
Ignition
Accessory
and of course tach. I would take hood pin off, just leave those and the brake wire connected.