PDA

View Full Version : Owners of eclispe HU's need help..



disturbed471985
10-14-2011, 04:24 PM
I have a cd7000 and I am having major issues with no output threw the rca's. Does anyone have any idea what it may be? Some say I have the ability to turn them on and off but I can not find said switch nor said function anywhere if anyone has any experience with the cd7000 plz chime in or info on eclipse in general that has to do with said issue. I am getting zero acv from the rca's when play tones..

sacsking916
10-14-2011, 04:41 PM
not being a ******** but did you try calling fujitsu ten? iirc they still have call centers and tech lines available here in the US. could they have somehow grounded out and are bad?

disturbed471985
10-14-2011, 04:52 PM
LOL u made me feel like an *** cause I did not even think of that. But Danny Hays just gave me a call and he is going to look at it tomorrow and find out whats going on and he is only charging me $20 so come tomorrow this issue will be resolved.. Even though I think I know the problem and its blown preamps.

sacsking916
10-14-2011, 05:01 PM
LOL u made me feel like an *** cause I did not even think of that. But Danny Hays just gave me a call and he is going to look at it tomorrow and find out whats going on and he is only charging me $20 so come tomorrow this issue will be resolved.. Even though I think I know the problem and its blown preamps.

lol just here to help brotha. hope it gets worked out.

disturbed471985
10-14-2011, 05:03 PM
thx man nothing a new HU want fix....:furious:

Imtjnotu
10-14-2011, 05:20 PM
If not you may need to send it to united radio

disturbed471985
10-14-2011, 05:34 PM
If not you may need to send it to united radio

Looks to be my only choice just called every single service center in louisiana **** near an no one will touch an eclipse...

whitedragon551
10-14-2011, 05:58 PM
Looks to be my only choice just called every single service center in louisiana **** near an no one will touch an eclipse...

Thats because there are only two authorized Eclipse service centers in North America. One is United Radio.

pimpnyou204
10-14-2011, 06:03 PM
Agreed I had an issue with my van 726e and they sure took their sweet time. I also had my RCAs come unsoldered but I had that done locally.

disturbed471985
10-14-2011, 06:11 PM
Agreed I had an issue with my van 726e and they sure took their sweet time. I also had my RCAs come unsoldered but I had that done locally.

Ohh so there turn around time is a long min?? Thats not what I wanted to hear at all. Who is the other auth service center for eclispe?

pimpnyou204
10-14-2011, 09:37 PM
I'm not sure of the other u can ask Fujitsu they should tell u but yea I think it took a full month from the day I sent it to the day it came back. But I could just have bad luck lol but I'd look into a way to rig something up in the meantime.. A iPod with split RCAs to your amps or something lol.