PDA

View Full Version : pioneer f700 alternator whine?



trez
08-10-2011, 03:51 AM
i was wondering what is the best way to fix the engine/alternator noise? do i ground all of the rca cables to fix the noise? and i also notice when i plug in the radio antenna that it makes a loud beep noise and it goes away when i unplug it

Sleeklsc
08-10-2011, 04:04 AM
More then likely it's the pico fuse issue so you'll need to ground them. If you really want to try re-grounding h/u/amp

trez
08-10-2011, 04:07 AM
well what happened was i forgot my stereo was on while i was putting in a new speaker and the terminal off the speaker broke and hit the bottom of the speaker which caused the noise.. so just ground all 4 rca cables?

Sleeklsc
08-10-2011, 04:13 AM
You prob popped it. You'll need to ground them. What I did with my old 8600mp was wrap some 16-18-20awg wire (wire doesn't need to big) to the rca's behind the h/u and ground it to the screw in back of it. Then used electrical tape securing the wire to rca's. Get a full turn w/ the wire when doing each rca.

trez
08-11-2011, 05:48 PM
so i wrapped some wire around my 6 rca cables and then i grounded it to the metal on the car and the noise is still there

trez
08-11-2011, 11:13 PM
ok so i grounded the wires and the sound is pretty much gone, but that is when my antenna is unplugged... when i plug the antenna in it starts getting loud again.. is there anyway to fix that? i haven't listened to the radio in over 5 months lol

trez
08-14-2011, 05:16 PM
Any ideas?