PDA

View Full Version : Unable to make thread



crosjr
07-20-2011, 10:00 AM
For the past 2 days I have been unable to make a new thread in the classifieds. When I try to post it says an admin has to approve it. Can someone please look into this?

dumple
07-20-2011, 10:35 AM
you made one yesterday

crosjr
07-20-2011, 11:05 AM
Yes, I was able to make one and not another after that.

crosjr
07-20-2011, 01:29 PM
I have cleared all history and cookies and tried using IE and Firefox with the same results.

crosjr
07-21-2011, 11:27 AM
http://img691.imageshack.us/img691/3237/unledecv.jpg

crosjr
07-24-2011, 09:31 PM
Anyone?

bubbagumper6
07-24-2011, 09:37 PM
It might just be because your a fairly new member. It may have detected you trying to post multiple threads and flagged your account as suspicious for spam automatically. At least that would be my guess...

crosjr
07-25-2011, 10:02 AM
Judging by my post count that could be a good theory, not so much based on my age though. But who will fix it?

bubbagumper6
07-25-2011, 07:03 PM
Judging by my post count that could be a good theory, not so much based on my age though. But who will fix it?

Well I would guess there is nothing to fix. Just try not to post a million different threads, lurk a bit and get your post count up.

crosjr
07-27-2011, 04:08 PM
Maybe goob can fix me?

MikeofTulsa
08-01-2011, 10:23 AM
Goob is the only one with that access.

crosjr
08-23-2011, 11:59 AM
It has been almost a month now. Goob, can you please take a look into this?

CarAudio.com Admin
08-23-2011, 04:27 PM
I will check on this right now.

CarAudio.com Admin
08-23-2011, 04:33 PM
I logged in to your account and successfully posted a thread in the classifieds. So not sure where the problem is. Are you posting links in the thread?

crosjr
08-23-2011, 04:41 PM
I am posting links as well as images. I can try without any links.

---------- Post added at 04:41 PM ---------- Previous post was at 04:41 PM ----------

Item(s) for Sale:
AudioControl Matrix (GRAY)

Item(s) Description/Condition:
AudioControl Matrix (GRAY) (http://www.sonicelectronix.com/item_6361_AudioControl-Matrix-GRAY.html)
Six Channels of Input and Output
24 dB of Signal Gain - 13 Volts Peak Output
12 dB of Signal Attenuation
PFM Subsonic Filter
Output Level Controls
Balanced Differential Inputs
Linkable Inputs - 2 Input Channels to 6 Output Channels
Low Impedance Outputs
Voltage Indicator LEDs
1-year SonicElectronix.com warranty

Like new, has velcro on the bottom

Price:
$100 shipped, no trades

Shipping and Miscellaneous Item Information:
Will ship UPS with tracking number

Item Pictures:

http://i1089.photobucket.com/albums/i343/crosjr/For%20Sale/matrix-1.jpg
http://i1089.photobucket.com/albums/i343/crosjr/For%20Sale/matrix-2.jpg
http://i1089.photobucket.com/albums/i343/crosjr/For%20Sale/matrix-3.jpg

crosjr
08-23-2011, 04:43 PM
That worked without the link in it. Weird since my other classified post had links in it without any problems. Should I not be allowed to post links?

CarAudio.com Admin
08-23-2011, 05:18 PM
You should now be allowed to post links. For the first post or so a new user makes, links aren't allowed, as a deterrent to stop spam. We did have a huge spam problem here, that has pretty much been eliminated since we took these measures. Do you remember how many posts you had when you tried to submit a thread and you weren't allowed to do so?

crosjr
08-23-2011, 05:37 PM
I tried earlier today, so maybe 35-40. Thanks for looking into it!