PDA

View Full Version : KIV-700 doesn't find media files



pipisugbo
07-02-2011, 08:14 PM
Well, after taking two full days to run wires, install amps and speakers and tidy everything up in my 2000 Saab 9-3, I plugged the head unit into the wiring harness, and the beautiful lights came up, the amps turned on...plugged in my thumb drive(which only had about 5 songs on it, in the root directory) and it told me it found no media files.

So far, in my attempts to resolve this, I have updated both system and device firmware, tried MP3s, AACs, WMAs, M4As, tried different folder structures. I even installed Kenwood Music Editor Lite and it found the files, and told me what my playlist consisted of. I have read everything there is to read in the instruction manual and searched every bit of the interwebs(as far as I can, anyway...its a big place!) and found nothing.

I have sent Kenwood an email, but I doubt I'll get a response any sooner than the middle of next week.

Has anyone else had this issue? Am I doing something blatantly wrong and just not realizing it?

eradicator006
07-03-2011, 02:04 PM
Make sure your thumb drive is formatted to FAT32. I'm guessing it's using NTFS and that is why it's not working.

You shouldn't have updated to the new firmware. The newer versions of the firmware are garbage. There is a serious bug with AAC files. If you pause an AAC file and go to resume it, the kiv-700 will lock up and you have to turn off your vehicle to get it working again. I made kenwood aware of this issue back in January. They told me a "couple of weeks" before it is fixed. Here we are in July and the problem still is not fixed.

pipisugbo
07-03-2011, 02:13 PM
Both devices are formatted to FAT32. I had this problem before updating the firmware. I'm thinking I just have a defective unit, since no one else seems to have this problem. I use both of these usb drives on my other head unit, which is a $100 Sony piece from walmart.