PDA

View Full Version : Alpine 9853 Clipping Volume



matt_martin87
04-26-2011, 08:58 PM
I'm looking for the volume level at which this CD player starts to clip so I can set my gains correctly.
I usually use 23 out of 35.

nateberrier
04-26-2011, 09:08 PM
Are you talking about the internal amp or the pre outs

lilboom
04-26-2011, 09:17 PM
.75*35= 26.25
you should check if you have a high output ampsetting in you deck it would allow you to turn the volume much higher

mine has it 30 max on low and 50 on high

Kangaroux
04-26-2011, 09:19 PM
i use 28/35 and haven't had any problems. i was using the deck in my house hooked up to a psu just temp to test it out and there's obvious distortion over 30.

nateberrier
04-26-2011, 09:23 PM
.75*35= 26.25
you should check if you have a high output ampsetting in you deck it would allow you to turn the volume much higher

mine has it 30 max on low and 50 on high

It doesnt.


i use 28/35 and haven't had any problems. i was using the deck in my house hooked up to a psu just temp to test it out and there's obvious distortion over 30.

You have a way newer deck with different preout voltages too.

On this note, Most of the newer alpine decks can be turned all the way up without clipping on the preouts, I typically noticed distortion on my 9855 at around 20 when using the built in amp.

DonH
04-26-2011, 09:25 PM
my 9886 is at 28 and i know the 9835 is at 26. so somewhere around there hah

nateberrier
04-26-2011, 09:26 PM
my 9886 is at 28 and i know the 9835 is at 26. so somewhere around there hah

is this on your preout voltages?

whitedragon551
04-26-2011, 09:27 PM
The 9887 doesnt clip at full volume and the bass attenuator at 15/15 on the preouts. Not sure on the speaker outs. I havent seen any conclusive testing on any of the Alpine units clipping level on the speaker outs.

nateberrier
04-26-2011, 09:29 PM
Oscope fun. Alpine cda-9886 and Zapco 1000.4 - DIYMA.com (http://www.diymobileaudio.com/forum/diyma-sq-forum-technical-advanced/57492-oscope-fun-alpine-cda-9886-zapco-1000-4-a.html)

---------- Post added at 08:29 PM ---------- Previous post was at 08:28 PM ----------


The 9887 doesnt clip at full volume and the bass attenuator at 15/15 on the preouts. Not sure on the speaker outs. I havent seen any conclusive testing on any of the Alpine units clipping level on the speaker outs.

This, also note that bass engine isnt bass boost, it just attenuates like said above. you should set your sub with it on 15

whitedragon551
04-26-2011, 09:31 PM
Oscope fun. Alpine cda-9886 and Zapco 1000.4 - DIYMA.com (http://www.diymobileaudio.com/forum/diyma-sq-forum-technical-advanced/57492-oscope-fun-alpine-cda-9886-zapco-1000-4-a.html)

---------- Post added at 08:29 PM ---------- Previous post was at 08:28 PM ----------



This, also note that bass engine isnt bass boost, it just attenuates like said above. you should set your sub with it on 15

That test on the 9886 is for the preouts as well.

On the bass engine. You have to set it to 15/15 to see rated voltage at the max volume. For example the 9887 has 4v preouts, but only with the volume all the way up. If I want to see a 4v preout I must have the bass engine set to 15/15 and the volume all the way up. If its 14/15 and all the way up it will be slightly less than 4v.

nateberrier
04-26-2011, 09:35 PM
That test on the 9886 is for the preouts as well.

On the bass engine. You have to set it to 15/15 to see rated voltage at the max volume. For example the 9887 has 4v preouts, but only with the volume all the way up. If I want to see a 4v preout I must have the bass engine set to 15/15 and the volume all the way up. If its 14/15 and all the way up it will be slightly less than 4v.


<3 you bro, I can only assume this is the same for the 117 too?

whitedragon551
04-26-2011, 09:35 PM
<3 you bro, I can only assume this is the same for the 117 too?

Should be 100% identical as the 9887 as far as internals go.

Kangaroux
04-26-2011, 09:36 PM
You have a way newer deck with different preout voltages too.

On this note, Most of the newer alpine decks can be turned all the way up without clipping on the preouts, I typically noticed distortion on my 9855 at around 20 when using the built in amp.

what are the preout voltages in question here cause mine is 2v

nateberrier
04-26-2011, 09:38 PM
what are the preout voltages in question here cause mine is 2v

Your deck is a whole different ball park from what i can assume. I dunno though because its just as old as the 9886, I cant imagine that it would clip though, just have a lower voltage, the 9853,9886,9887,117 all have 4v though. actually a little over 4v.

we are talking about the signal from the preouts clipping and not the internal headunit power.

Kangaroux
04-26-2011, 09:40 PM
Your deck is a whole different ball park from what i can assume. I dunno though because its just as old as the 9886, I cant imagine that it would clip though, just have a lower voltage, the 9853,9886,9887,117 all have 4v though. actually a little over 4v.

we are talking about the signal from the preouts clipping and not the internal headunit power.

i know lol kinda wish i owned an o-scope cause now im curious lol

matt_martin87
04-26-2011, 09:46 PM
I use an amp to power fronts and sub so I'd be referring to the preouts clipping. It's a 2v preout not 4v as mentioned above.