PDA

View Full Version : Online wiring diagrams don't match car



#45
04-10-2011, 09:59 AM
my stepson has a 94 chrysler lebaron coupe with stock HU. So i'm hooking it up and he did not have a wiring harness and probably not the money to get one either. i check google for the speaker wiring diagram. Well the ones i found do not match too well. For starters the diagrams show Red as power and on his car its Pink and basically all the colors are different.

There are 2 wiring harness'es that went to the stock HU, one side has the power stuff, other has the speakers. However on the spaker side there are 7 wires that feed 4 speakers. So i'm missing a wire OR its on the other part of the harness cause there are a couple or three wires that i have no clue what they are exactly. Which would be wierd.

So the pair of greens has to go to one of the front speakers...but it doesnt work. The other front ..well i have no idea cause there is only 1 wire left which is purple and there is no other purple wire. The rear speakers work just fine, balance and fade are at 0.

Why the *** is there 7 wires for 4 speakers? it will be a pain to run new speaker wires assuming the front outputs of the Newer HU even work...its a pioneer, used. all speakers work on stock HU, but since their wire colors don't match any of the diagrams i'm looking at, not sure what to do from here other than run all new speaker wire. which i'm not bothering with.

#45
04-10-2011, 10:02 AM
this site is the main one i found.1994 Chrysler Lebaron Stereo Wiring Information (http://www.the12volt.com/installbay/stereodetail/636.html)
the colors are off. For instance the brown group speakers on the diagram say LEFT rear, but on his car its RIGHT rear and there is no Yellow stripe on the brown negative, its red on his car. There is no orange white wire on his car nor a Red wire as his is pink.

Audiohazzard
04-10-2011, 10:08 AM
Do you have an DVM? If so you can set it to read ohms and ohm the wires out for the speakers. Should be a 4ohm load on the lebaron speakers. Good luck man

05fronty
04-10-2011, 10:15 AM
didn't some of those come with a factory infinity system?

#45
04-12-2011, 09:03 PM
Do you have an DVM? If so you can set it to read ohms and ohm the wires out for the speakers. Should be a 4ohm load on the lebaron speakers. Good luck man

i have a cheap multimeter. I'll have to check to see if it has ohm setting. thanks.
However he told me today that his rear speakers quit working...he blares his music full blast. he may have blown them but both? and on HU power?...i really hoped to do a quick simple half *** job since knowing him, they'll get stolen in a few months anyway.

Audiohazzard
04-13-2011, 07:48 PM
Did you DMM have an Ohm setting?

OmegaBunny
04-13-2011, 08:14 PM
Here ya go...

Receiver Wire Harness For select Chrysler, Dodge, Jeep, Eagle, and Plymouth models, 1984-up at Crutchfield.com (http://www.crutchfield.com/p_120701817/Receiver-Wire-Harness.html)