PDA

View Full Version : Brand new Pioneer AVH-P4200DVD wont open. Hit eject, nothing happens - dealer lock?



DrReamery
01-13-2011, 12:46 AM
Picked it up off of ebay. Was stated new and looked new. Soldered up the harness and started messing with it and I soon found out that the motorized screen wont budge when I hit eject to see the cd/sd card slots behind the face. It's not making any noise or anything so it seems the buttons for ejecting on the touch screen aren't sending the input to the brain. They light up when I press them though. Sounds like dealer lock.

Took it to a B&M guy and he couldn't figure it out. Thought it was physically being stopped by a screw but that wasn't the case. I tried the hard reset and the soft reset that are listed in the manual to no avail. Tried holding the physical eject button...nothing.

The deck works great otherwise. Hooked up my iPod and I'm loving the simple, versatile and intuitive interface. Of course, it would be nice to stick a movie or cd in there though.

I can't find a solution on the interwebs so I called Pioneer. They want me to send it to them for a $70 service charge.

Has anyone heard of this before? Any ideas?

Cheers!

D-

steve0217
01-26-2011, 01:57 PM
Hey, any luck getting this fixed? Theres a few ways in the manual that describes removing dealer demo mode but not sure about the screen lockout. Let me know if you get it fixed please and thanks! :) Cheers!

SFHustler
03-15-2011, 02:43 PM
I just installed my AVH-P4300DVD and have the same problem. Have you found a solution?

blkonblkcam10
06-11-2011, 11:35 PM
Anybody Find a solution... my AVH-P4200DVD Wont eject and the tilt buttons are greyed out.

YoungBloodM50
07-16-2011, 06:29 PM
I just picked up the 4300word and installed it today. Same problem. What was the dealer on ebay? I haven't left feedback yet.
Any solutions yet?
I also have tried the resets and removing the demo. I manually pulled the screen out and could hear the motor trying to do its thing. But that was as far as I got so far.