PDA

View Full Version : thumpthumpthump noise??



Bassin Buick
12-18-2010, 02:14 AM
when my preamp volume is up i can hear a light thump thump thump squiggle squiggle squiggle sound ONLY when i change cd tracks.

it only happens with the ****** pioneer deck , if i hook up the 16 year old kenwood i have it doesn't do it anymore.

does anybody know how to stop this? its not very noticable but i'm OCD when it comes to stuff like this and i want it gone. Any advice on a cure?

Deck volume is 23 out of 30 , preamp is a PPI par-225 , gain for door speakers is all the way down , sub gain is less that 1/4.

All connections are secure as far as i can tell. And except for the left door speaker wire all signal cables and power cables are routed on seperate sides of car.

06goat
12-18-2010, 02:27 AM
ground rcas?

Bassin Buick
12-18-2010, 02:30 AM
Yes , thats how i got the rid of the terrible squeal i had when i cranked the preamp up. I've always had some type of noise issue with pioneers over the years. i just can't figure this one out .

06goat
12-18-2010, 02:33 AM
If its a ****** deck get a new one?

Bassin Buick
12-18-2010, 02:35 AM
I plan on it , i'm changing the whole setup. Only thing staying is the preamp , getting a different sub on monday and the rest at tax time.

06goat
12-18-2010, 02:40 AM
Well to me it sounds like the headunit is just a piece of ****. Id either deal with it or use the sony until you can get a new one. I HATE having the little tedious bullshit like that

Bassin Buick
12-18-2010, 02:46 AM
Well to me it sounds like the headunit is just a piece of ****. Id either deal with it or use the sony until you can get a new one. I HATE having the little tedious bullshit like that

Its a kenwood and it doesnt play burned cds :[