PDA

View Full Version : X994 question, turning off flashing security light



SR20det
09-20-2010, 09:44 PM
Hey, I just installed an x994 in my Audi, and I cannot find the option to turn off the flashing security light. I looked thru the manual and played in the settings for 15 mins, I am probably JUST cruising past it.

Let me know if you know where it is. I had to put a piece of electrical tape over it for the night... those lights are just a beacon, advertising an aftermarket stereo IMO.

thanks

BlactimusCrime
09-20-2010, 09:46 PM
ive never seen an option for that on a kenwood. the light is supposed to say "dont bother breaking in bc the stereo is useless w/o a face plate"

SR20det
09-22-2010, 05:17 PM
Kenwood Customer Service emailed me and told me where the option is in the menu!

So for future reference, its under Source, Standby, Menu, Initial Settings, DSI (disabled system indicator), On or Off.

BlactimusCrime
09-22-2010, 05:18 PM
oh... lol, never knew what that meant lol

papermaker
09-23-2010, 10:12 PM
read the manual.. its in the manual..

SR20det
09-24-2010, 12:05 AM
Yeah, I flipped thru the manual (as i said in my first post) but I was looking for anything saying "security light" or "detachable face"... I wasn't looking for DSI... I swear they will soon acronym everything. ISTWSAE

DonH
09-24-2010, 12:10 AM
lol i had this problem! love the HU but took a minute to find the setting. oh yeah the xover is sick to :)

KMS
09-26-2010, 12:21 AM
Just disconnect the wireharness from the back of the headunit for a minute and plug it back it. :)

d77543020
09-30-2010, 02:12 AM
never understood why kenwood decks have this feature if somebody stole your unit and it dosent work because its locked i would think they would just throw it away