PDA

View Full Version : to invert or not to invert audiobahns



yourmomonacid
01-22-2004, 02:03 PM
ok i have 2 800 watt 12" audiobahn and they dont sound very loud...would they be louder inverted?

crhye250r
01-22-2004, 02:25 PM
No. Probably Not.

DirtySchemer
01-22-2004, 05:19 PM
You should be able to get some decent volume out of those... Possible problems:

1) How many watts are they getting? I'd assume you'd give them a little bit of juice, so I'm betting this isn't the problem.

2) Mounting location? Try moving your box around your vehicle a little bit. A lot of people have problems when the sub box is facing directly against the rear seat. Usually turning th box around will help a little. Just play around with the location of the subs.

3) Out of phase wiring?

4) Poorly build box with manly air leaks?

5) Gains not properly set on amps?

This is just the begining of the list.

yourmomonacid
01-22-2004, 05:24 PM
im running half power at 4ohms my gains are all the way down my wireing is exact to what they say...audiobahn... mabe its because my box is to big because you can like feel the box flex when the subs hit but it dosent flex much because its ported...mabe my ports are to long i think there 12 long and 3 round..inches and i have 2

DirtySchemer
01-22-2004, 05:50 PM
Box too big shouldn't be a problem. Boxes that are too big may reduce the amount of power required to reach full excursion, and may affect the response curve of the woofer. But I'd doubt that it would reduce the output.

Ports too long shouldn't be the problem. The longer the port, the lower the tuning frequency. If the port was too short and tuned excessively high, you might have a problem with wave cancellation. But your definately not too long... (I bet you've heard that before).

When you say that the box is flexing, this leads me to believe that your subs are moving pretty good. Is this true? Because, if your subs are moving, then they are displacing air, which leads to loud bass. If this is the case, then your mounting location for you subs is probably the problem. What kind of vehicle are you using, and how are the subs positioned in there? I have an Accord and I had the subs directly against the back seat. It seemed really quiet. I turned the box around and the volume was much closer to what I expected.

yourmomonacid
01-22-2004, 11:09 PM
they move alot but sound horrible when they move that much...but at low power they sound ok

yamaha326
01-22-2004, 11:13 PM
maybee you have your amp tuned to high lower the gain!!!!!!!

yourmomonacid
01-23-2004, 01:24 AM
my gain is fine ive allready checked

yamaha326
01-24-2004, 09:21 PM
then its just the subs ive heard the 1000 wt audiobaun and they siund pretty good

forbidden
01-24-2004, 11:23 PM
Double check the phase again.